Search found 22 matches

by randomname
13 Jul 2009
Forum: MultiCharts
Topic: strategy with trendline doesn't work in portfolio backtester
Replies: 1
Views: 1174

strategy with trendline doesn't work in portfolio backtester

So has anybody else found this bug? The strategy works great in multicharts but when I try to run it in the portfolio backtester no trades are generated. Please let me know if I am doing something wrong
by randomname
19 Jun 2009
Forum: MultiCharts
Topic: Portfolio Backtester Optimization #s are never right
Replies: 7
Views: 1789

Sorry I am retarded! It works great once things were setup right. I had modified some of my input settings and under optimization it reverted back to the original settings which I overlooked. So after I corrected that then it outputted correct figures. Although if I set the limitation to 10000 then ...
by randomname
18 Jun 2009
Forum: MultiCharts
Topic: Portfolio Backtester Optimization #s are never right
Replies: 7
Views: 1789

Anybody? The portfolio backtester optimization is worthless right now, this feature would set MC leaps and bounds ahead of any other software. I guess no one else has even bothered to try it.

Please fix this support!
by randomname
09 Jun 2009
Forum: MultiCharts
Topic: Portfolio Backtester Optimization #s are never right
Replies: 7
Views: 1789

Portfolio Backtester Optimization #s are never right

This has been an on going problem since the development of the portfolio backtester. Any time I try and run an optimization on any criteria. I basically get what a random number generator could produce. None of the figures are correct, and all of the supposed calculations produce the same results. H...
by randomname
25 Oct 2008
Forum: MultiCharts
Topic: Multicharts Portfolio Backtester has become so slow
Replies: 1
Views: 946

Multicharts Portfolio Backtester has become so slow

Two revisions ago the backtester was so much faster I could test 100 at a time. There were some problems with some of the drawdown numbers, but now it is so slow to test 25 symbols. What has happened? Is there any possiblity of adding intra bar testing?
by randomname
13 Sep 2008
Forum: MultiCharts
Topic: New release does not handle indicators and backfilling
Replies: 5
Views: 1451

Is this bug ever going to be fixed? This is still a problem
by randomname
09 Apr 2008
Forum: MultiCharts
Topic: Data & Indicator values export as variables in PowerLang
Replies: 2
Views: 1459

Data & Indicator values export as variables in PowerLang

It would be an incredible feature if we were able to access the indicator values as variables
by randomname
14 Feb 2008
Forum: MultiCharts
Topic: Errors loading charts that previously worked
Replies: 5
Views: 1307

It seems to happen almost everytime if I minimize multicharts while the indicators are calculating, if I don't touch my computer until all backdata is filled in, then it seems to not give errors, but very unstable. I vote to have the option to wait until all data is downloaded before calculating ind...
by randomname
13 Feb 2008
Forum: MultiCharts
Topic: Errors loading charts that previously worked
Replies: 5
Views: 1307

I am running 3.0.1137.3363 and I still get the error:

Message: Error in study "Study Name" : Not enough series length. Bars reference value : 6

I thought this was fixed. It worked fine one time then when I restarted, now it is giving me these errors.
by randomname
13 Feb 2008
Forum: MultiCharts
Topic: Days Back
Replies: 1
Views: 977

Days Back

I am not sure if yalls intentions were to do it but TS I believe counts days back by trading days, where as you currently count all calendar days.

Is this intended?
by randomname
01 Feb 2008
Forum: MultiCharts
Topic: External Dll programing
Replies: 7
Views: 2134

Ok well it is working without errors using the following code external method: "DLLNAME.dll", int, "_OnDestroyHandler", IEasyLanguageObject; But it creates errors when I use just external instead of external method Is there suppose to be a difference between the two? external: "DLLNAME.dll", int, "_...
by randomname
31 Jan 2008
Forum: MultiCharts
Topic: External Dll programing
Replies: 7
Views: 2134

I am still having problems I get the error prompt

Error in study "My Custom Indicator"

With the text:
The instruction at "0x

I still think it is due to the OnDestroy function call, but not sure.

Any ideas?
by randomname
29 Jan 2008
Forum: MultiCharts
Topic: ADE TypeZero Sync Error in MC
Replies: 1
Views: 998

ADE TypeZero Sync Error in MC

I am trying to get my ade indicators working in multicharts, they work great in TS ( although they are slow they work), so I would like to see them working in multicharts to speed them up. I have 4 charts 1750 tick, 450 tick, 233 tick, and 110 tick. I am using TS as a data source. The typezero sync ...
by randomname
29 Jan 2008
Forum: MultiCharts
Topic: External Dll programing
Replies: 7
Views: 2134

that worked thanks, with TS you didn't have to implicintly define the function
by randomname
28 Jan 2008
Forum: MultiCharts
Topic: Establishing... Connection
Replies: 15
Views: 4085

I uninstalled the beta and went back to 2.1.999.999 and can download data agian just fine, but now when I try to open a workspace it says unexpected file format, is the new beta version and the older version not compatible?
by randomname
28 Jan 2008
Forum: MultiCharts
Topic: Establishing... Connection
Replies: 15
Views: 4085

Establishing... Connection

In the new beta version 3.0.1120.3117, I am not able to bring up any charts, all it says is Establishing... Connection. When I look in QuoteManager I see the request and the completion of data received but it doesn't look like the chart window is recognizing the data for some reason. Any body else h...
by randomname
28 Jan 2008
Forum: MultiCharts
Topic: External Dll programing
Replies: 7
Views: 2134

The following produced errors when compiling

#EVENTS
OnDestroy = EasyLanguageRtlOnDestroy;
#END;

States "Function doesn't declared"
by randomname
26 Jan 2008
Forum: MultiCharts
Topic: External Dll programing
Replies: 7
Views: 2134

External Dll programing

Could you please add support for the following reserved words.

#EVENTS
OnDestroy
#end ;
by randomname
05 Jan 2008
Forum: MultiCharts
Topic: How to request ER2 continuous contract with opentick
Replies: 1
Views: 777

How to request ER2 continuous contract with opentick

How do you request ER2 continuous contract with opentick. They say to use #ER2 as the symbol on the EM Exchange, but that doesn't work. It does work if I request /ER2H8. Anybody have this working?

Thanks
by randomname
04 Jan 2008
Forum: MultiCharts
Topic: Feature requests topic and poll
Replies: 231
Views: 86761

I would like to request a jump to date feature.

It would be really nice when on a small time frame chart when working on a strategy and even better if we could click on a trade under the trade list and it would take us to that trade.

Thanks
by randomname
25 Dec 2007
Forum: MultiCharts
Topic: ADE TZ Sync Intra Bar
Replies: 2
Views: 1117

ADE TZ Sync Intra Bar

I was wondering if it would be possible to sync ADE intra bar, instead of waiting for the higher timeframe bar to close. I have seen where people have used If LastBarOnChart then MyBarID = 9999999.9999999999 else MyBarID = ADE.TypeZeroBarID; But I am wanting to back test intra-bar and I don't think ...
by randomname
24 Dec 2007
Forum: MultiCharts
Topic: Access Indicator Values in a Signal
Replies: 1
Views: 852

Access Indicator Values in a Signal

Is it possible to access the applied indicators values within a signal without having to paste the code within the signal?

I did this is TS using EL Collections and ADE, but there should be a much better way.

Go to advanced search