Strange problem this morning, cannot compile any study

Questions about MultiCharts and user contributed studies.
crazy_phil
Posts:20
Joined:08 Mar 2007
Strange problem this morning, cannot compile any study

Postby crazy_phil » 23 Jun 2007

Hello,

Since this morning a strange problem appears

If I try to compile any study (new or old, simple or not)

I get now an error message

------ Build started: ------
Study: "Zi_ATR_Target" (Indicator)
Please wait ....
------ Compiled with error(s): ------
Compile error
errLine 0, errColumn 0, errLineEnd 0, errColumnEnd 0

If I recompile a previously working indicator , It gives the same error and become unavailable to plot as it is marked as "uncompiled"

Any idea ???

thanks in advance guys

Philippe

User avatar
Kate
Posts:758
Joined:08 Dec 2006

Postby Kate » 25 Jun 2007

Philippe,

What version of MultiCharts are you using? Could you contact us via our Live Support and demonstrate this problem?

crazy_phil
Posts:20
Joined:08 Mar 2007

Postby crazy_phil » 26 Jun 2007

Helllo,
I Use the last beta (surprisely, it says version 2.0.777.777)
PL editor is version 2.0

Where do I find the "live support" ? (I just paied for the version without support)

but the syptoms are very very simple.

If I ask in th Pleditor to compile any study (even a native TS macd for exemple)

It generates the same compile error

------ Build started: ------
Study: "Zi_ATR_Target" (Indicator)
Please wait ....
------ Compiled with error(s): ------
Compile error
errLine 0, errColumn 0, errLineEnd 0, errColumnEnd 0

I precise that I allready compiled a lot of indicators or functions without any problem.

When I installed the beta, I even recompile every things

I' going to try reinstalling the beta over my installation and feed back..
Philippe

crazy_phil
Posts:20
Joined:08 Mar 2007

ok !!!!

Postby crazy_phil » 26 Jun 2007

I finely reinstall the MultiChartsBeta.880.530.exe
I asked for a repair

everythings going right now

philippe

User avatar
Kate
Posts:758
Joined:08 Dec 2006

Postby Kate » 26 Jun 2007

Philippe,

If during the installation you select Repair instead of Remove, the previous version will be restored. This option is supposed to be used in case some of MultiCharts files are corrupted. So please check again what version of MultiCharts you repaired.

crazy_phil
Posts:20
Joined:08 Mar 2007

Thank You Kate

Postby crazy_phil » 29 Jun 2007

obviously , I was in error asking for repair, I just thought it was a way to preserve my work.

Now, I installed the beta as a full install and ... this version is working perfectly, I can now see all the imporvments

Really a good job .....

Thanks again
Philippe


Return to “MultiCharts”