Delete historical order and position  [SOLVED]

Questions about MultiCharts and user contributed studies.
shivax
Posts: 90
Joined: 02 Sep 2013
Has thanked: 37 times

Delete historical order and position

Postby shivax » 03 Apr 2018

hi,
i want delete Order and Position Tracker

i see this thread :
but i don't fint the folder \TradingCenter\Storage\

User avatar
TJ
Posts: 7227
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 991 times
Been thanked: 2056 times

Re: Delete historical order and position

Postby TJ » 03 Apr 2018

hi,
i want delete Order and Position Tracker

i see this thread :
but i don't fint the folder \TradingCenter\Storage\


can you find the subdir called ProgramData?

shivax
Posts: 90
Joined: 02 Sep 2013
Has thanked: 37 times

Re: Delete historical order and position

Postby shivax » 04 Apr 2018

yes..i've it
Immagine.png
(2.62 KiB) Downloaded 693 times
what folder i must to delete to do this?

User avatar
TJ
Posts: 7227
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 991 times
Been thanked: 2056 times

Re: Delete historical order and position  [SOLVED]

Postby TJ » 04 Apr 2018

yes..i've it

Immagine.png

what folder i must to delete to do this?

Please read the previous instruction again, carefully.

shivax
Posts: 90
Joined: 02 Sep 2013
Has thanked: 37 times

Re: Delete historical order and position

Postby shivax » 04 Apr 2018

Excuse me...
I see the pc with windows server 2012 but i don't see this folder...(in window10 is Ok but not in window 2012 server)..
See pics

I don't find folder ProgramData in window2012 Server
Attachments
Immagine.png
(116.93 KiB) Downloaded 683 times

User avatar
TJ
Posts: 7227
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 991 times
Been thanked: 2056 times

Re: Delete historical order and position

Postby TJ » 04 Apr 2018

Excuse me...
I see the pc with windows server 2012 but i don't see this folder...(in window10 is Ok but not in window 2012 server)..
See pics

I don't find folder ProgramData in window2012 Server

The directory is probably hidden.
You will need to un-hide it first.


Return to “MultiCharts”