No Drawing with the first Indicator turned off

Questions about MultiCharts .NET and user contributed studies.
Emmanuel
Posts: 340
Joined: 21 May 2009
Has thanked: 107 times
Been thanked: 25 times

No Drawing with the first Indicator turned off

Postby Emmanuel » 23 Feb 2021

Hi,

When I want to add a drawing, it is not possible if the first indicator is switch off.


Drawing have nothing to do with the first technical indicator. Is there a way to remove this limitation ?


https://drive.google.com/file/d/1k5QTUC ... sp=sharing

User avatar
Kate MultiCharts
Posts: 67
Joined: 21 Oct 2020
Been thanked: 25 times

Re: No Drawing with the first Indicator turned off

Postby Kate MultiCharts » 23 Feb 2021

Hello Emmanuel,

This behaviour wasn't reproduced on our end.

Could you please describe it in more detail, specify the steps to reproduce it and/or allow access to the Google Drive link you shared?

Emmanuel
Posts: 340
Joined: 21 May 2009
Has thanked: 107 times
Been thanked: 25 times

Re: No Drawing with the first Indicator turned off

Postby Emmanuel » 23 Feb 2021

Hello Kate,

Now everyone can access the video

https://drive.google.com/file/d/1k5QTUC ... QnYcV/view

User avatar
Kate MultiCharts
Posts: 67
Joined: 21 Oct 2020
Been thanked: 25 times

Re: No Drawing with the first Indicator turned off

Postby Kate MultiCharts » 25 Feb 2021

Hello Emmanuel,

A drawing is always based on data of the instrument, indicator or other chart object.

So, one cannot insert drawings when the indicator is turned off if drawings are based on indicator's data.
You can check that by right-clicking the chart -> Format Drawings -> see the Base Data # column.

If you’d like drawings to be inserted on instrument's data, please right-click the chart -> Visual Order -> select your instrument and click Send to Back.
In that case drawings will be based on the symbol’s data and you won’t need to have your indicator enabled to insert them.

Emmanuel
Posts: 340
Joined: 21 May 2009
Has thanked: 107 times
Been thanked: 25 times

Re: No Drawing with the first Indicator turned off

Postby Emmanuel » 01 Mar 2021

Thank you very much Kate !!!

It works !!!!!


Return to “MultiCharts .NET”