10.0 RC (Build 135): Loading workspaces broken?  [SOLVED]

Questions about MultiCharts .NET and user contributed studies.
User avatar
fbertram
Posts: 166
Joined: 16 Oct 2014
Location: Seattle, USA
Has thanked: 36 times
Been thanked: 73 times
Contact:

10.0 RC (Build 135): Loading workspaces broken?

Postby fbertram » 21 Nov 2016

I am using the Multicharts.Net 10.0 Release Candidate, Build 135. I have tried to save a workspace and restore it. Unfortunately, this functionality seems broken:
* when I try to load a workspace manually (File/ Open Workspace), a new MultiCharts instance will be created and no workspace is loaded
* when I set the preferences to "Open all workspaces from previous session", MultiCharts will go into a loop and keep creating new instances, none of them with the windows from the workspace I saved.

Please let me know, if you need any additional info.


Thank you,
best regards, Felix

User avatar
Henry MultiСharts
Posts: 9066
Joined: 25 Aug 2011
Has thanked: 1256 times
Been thanked: 2911 times

Re: 10.0 RC (Build 135): Loading workspaces broken?  [SOLVED]

Postby Henry MultiСharts » 21 Nov 2016

Hello Felix,

Please attach a video demonstrating this behavior or come to our live chat to show it remotely.


Return to “MultiCharts .NET”