Countdown marker gets covered up

Questions about MultiCharts and user contributed studies.
KhaosTrader
Posts: 186
Joined: 10 May 2012
Has thanked: 14 times
Been thanked: 10 times

Countdown marker gets covered up

Postby KhaosTrader » 16 Oct 2012

The countdown marker gets covered by other makers from my other controls, how do I make it so that the countdown marker is either on top or is displayed somewhere else in the chart so it wont get covered up?

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 557 times

Re: Countdown marker gets covered up

Postby Andrew MultiCharts » 16 Oct 2012

Hello KhaosTrader,

Unfortunately there is no such feature to show the countdown marker always on top. Please leave such feature request.

evdl
Posts: 400
Joined: 19 Jan 2011
Location: Netherlands
Has thanked: 84 times
Been thanked: 123 times

Re: Countdown marker gets covered up

Postby evdl » 10 Feb 2014

Was wondering if there is a reserved word for the countdown marker. As like other MC users, I have different tools on the chart which price markers covering up the countdown marker.

The solution could be a setting to always keep the marker on top of other markers. Or perhaps a reserved word, so I can display it on a specific place on the chart.

There is already a feature request for this, but I am not sure if this is already addressed.

http://www.multicharts.com/pm/viewissue.php?issue_no=MC-908
These users thanked the author evdl for the post:
Andrew MultiCharts

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 557 times

Re: Countdown marker gets covered up

Postby Andrew MultiCharts » 10 Feb 2014

evdl wrote:There is already a feature request for this, but I am not sure if this is already addressed.
http://www.multicharts.com/pm/viewissue.php?issue_no=MC-908

Thank you for leaving feature request to let other customers vote for it. It has not been addressed yet as far as i know.

User avatar
MAtricks
Posts: 789
Joined: 09 Apr 2012
Has thanked: 286 times
Been thanked: 279 times

Re: Countdown marker gets covered up

Postby MAtricks » 10 Feb 2014

I think that these markers need improvement. I've previously posted about the price marker being hidden by orders. I think that price should always be on top and I guess the countdown timer would be there along with it.
Last edited by MAtricks on 10 Feb 2014, edited 1 time in total.
These users thanked the author MAtricks for the post:
Andrew MultiCharts

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 557 times

Re: Countdown marker gets covered up

Postby Andrew MultiCharts » 10 Feb 2014

MAtricks wrote:I think that these markets need improvement. I've previously posted about the price marker being hidden by orders. I think that price should always be on top and I guess the countdown timer would be there along with it.

Thanks. At the moment the marker updated last is shown on top.

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 557 times

Re: Countdown marker gets covered up

Postby Andrew MultiCharts » 10 Feb 2014

My colleague (Henry) has just recommended a workaround: right-click on the chart -> Format Window... -> Y - Price Scale -> check off "Precise Marker" -> OK.
These users thanked the author Andrew MultiCharts for the post (total 2):
MAtricksHenry MultiСharts

evdl
Posts: 400
Joined: 19 Jan 2011
Location: Netherlands
Has thanked: 84 times
Been thanked: 123 times

Re: Countdown marker gets covered up

Postby evdl » 10 Feb 2014

My colleague (Henry) has just recommended a workaround: right-click on the chart -> Format Window... -> Y - Price Scale -> check off "Precise Marker" -> OK.


This is unfortunately not working for me. For example, I am using pivot points on my chart. These are only updated every 50 tick bar (unchecked every tick). And the counter is updated every tick. But it is not on top of the pivot markers, although it is updated last, most of the time.

Not ideal, but the workaround for me is to uncheck the markers of the pivot points and other tools.

It is not the most important feature to be implemented, but if you guys find the time, it would be useful and appreciated.

User avatar
MAtricks
Posts: 789
Joined: 09 Apr 2012
Has thanked: 286 times
Been thanked: 279 times

Re: Countdown marker gets covered up

Postby MAtricks » 10 Feb 2014

Henry has mentioned this before. I appreciate the advice, but it doesn't work for me nor is it ideal. Definitely not a big issue though! Unless this is an easy fix, I'd rather the MC team concentrate on issues that affect performance :)

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 557 times

Re: Countdown marker gets covered up

Postby Andrew MultiCharts » 11 Feb 2014

evdl wrote:
Not ideal, but the workaround for me is to uncheck the markers of the pivot points and other tools.

It is not the most important feature to be implemented, but if you guys find the time, it would be useful and appreciated.


Have you tried the following workaround (i suggested it in my previous post)?

My colleague (Henry) has just recommended a workaround: right-click on the chart -> Format Window... -> Y - Price Scale -> check off "Precise Marker" -> OK.

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 557 times

Re: Countdown marker gets covered up

Postby Andrew MultiCharts » 11 Feb 2014

MAtricks wrote:Henry has mentioned this before. I appreciate the advice, but it doesn't work for me nor is it ideal.

What exactly it doesn't work, MAtricks? Could you elaborate?

User avatar
MAtricks
Posts: 789
Joined: 09 Apr 2012
Has thanked: 286 times
Been thanked: 279 times

Re: Countdown marker gets covered up

Postby MAtricks » 12 Feb 2014

Andrew,

Like I say, this isn't much of an issue for me.. But when turning off the Precise Marker, this happens:


Image

Now to fix this, I can turn back on the Precise Marker and then turn off the Countdown and then turn back off the Precise Marker. Seems like a silly process... This is why I say that it doesn't work and its an odd way of working around a fairly simple fix. There are so many ways to work around multiple markers being on the same price. I shake my head at some of these solutions.. Having said that, I know how busy the MC team is on real issues :) so I don't care about a silly marker bug :)
Attachments
Price_marker.png
Price_marker.png (2.03 KiB) Viewed 609 times

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 557 times

Re: Countdown marker gets covered up

Postby Andrew MultiCharts » 13 Feb 2014

MAtricks,

We will check this.

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 557 times

Re: Countdown marker gets covered up

Postby Andrew MultiCharts » 13 Feb 2014

Will be fixed in next version.
These users thanked the author Andrew MultiCharts for the post:
MAtricks


Return to “MultiCharts”