Missing 2 days of TS data  [SOLVED]

Questions about MultiCharts and user contributed studies.
plaforte
Posts: 65
Joined: 16 Aug 2012
Has thanked: 16 times
Been thanked: 2 times

Missing 2 days of TS data

Postby plaforte » 20 Oct 2012

Hello,

I have a workspace with tick, minutes, hours and Daily time frames, all EURUSD. Every day I reload the missing data from the previous day, my feed is TS.

This has been working for weeks every day without problems.

Last week I was travelling and did not update my data for 6 days. When coming back I reloaded the data back for 2 weeks but the data stops at last wednesday and I cannot get the data for Thursday and Friday. I checked with QuoteManager and there is no data after Thursday. My TS charts show ok.

What could be the reason and solution to my problem.

I have closed twice MC and waited one minute each time and I repeated the "reload" process but it does not load the last two days.

Thank you for your help

User avatar
Andrew MultiCharts
Posts: 1587
Joined: 11 Oct 2011
Has thanked: 931 times
Been thanked: 558 times

Re: Missing 2 days of TS data

Postby Andrew MultiCharts » 21 Oct 2012

Hello plaforte,

Please follow these steps:

    1. Close all MultiCharts products.
    2. Make sure all MultiCharts processes are finished in TaskManager.
    3. Reload the chart in TS. (in some cases the reason of such issue can be TS irself, so it might be good to restart TS as well).
    4. Launch QuoteManager (by right-click -> run as administrator).
    5. Go to Tools -> Data Sources -> TS -> Settings. Make sure respective version of TS is selected. I also recommend to check the "Save data to database" box if you want to store the data in QuoteManager and not to request it from TS next time you plot the same instrument.
    6. Do not close QuoteManager. Launch MultiCharts (by right-click -> run as administrator).
    7. Go to File -> Preferences -> Data Server Mode tab. Make sure Online Mode is selected and "Download Missing Historical Data" box is checked.
    8. Plot the same symbol with the same data range and resolution as in TS. Reload all data by pressing CTRL+R. The data should be there.

plaforte
Posts: 65
Joined: 16 Aug 2012
Has thanked: 16 times
Been thanked: 2 times

Re: Missing 2 days of TS data  [SOLVED]

Postby plaforte » 21 Oct 2012

Thank you Andrew, I followed the instructions and on the second time it worked. On the second time I had also rebooted my pc.

Everything is OK now.


Return to “MultiCharts”