7.0 ugrade to 8.0/ encounter "error in study"  [SOLVED]

Questions about MultiCharts and user contributed studies.
JMH
Posts: 12
Joined: 16 Dec 2012

7.0 ugrade to 8.0/ encounter "error in study"

Postby JMH » 16 Dec 2012

To All, I recently Upgraded MC from 7.0 to 8.0 final release.
Upon opening a workspace i Receive error messages to number
of My Study's; Reads as follows:
:: Trying access at data to future. Bars Reference Value : -1.
I don't know about u, but in terms of the English language this makes no
sense to me, however with that said if anyone has some suggestions
on a solution here please let me know, keep in mind All Study's
Compiled successfully on the Conversion. Many Thanks........

JMH

User avatar
TJ
Posts: 6550
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 965 times
Been thanked: 1892 times

Re: 7.0 ugrade to 8.0/ encounter "error in study"

Postby TJ » 16 Dec 2012

JMH wrote:To All, I recently Upgraded MC from 7.0 to 8.0 final release.
Upon opening a workspace i Receive error messages to number
of My Study's; Reads as follows:
:: Trying access at data to future. Bars Reference Value : -1.
I don't know about u, but in terms of the English language this makes no
sense to me, however with that said if anyone has some suggestions
on a solution here please let me know, keep in mind All Study's
Compiled successfully on the Conversion. Many Thanks........

JMH

try increase the white space to the right of the chart.

note that the white space can be set as bars, or % of the the chart.
These users thanked the author TJ for the post:
Andrew MultiCharts

JMH
Posts: 12
Joined: 16 Dec 2012

Re: 7.0 ugrade to 8.0/ encounter "error in study"  [SOLVED]

Postby JMH » 16 Dec 2012

Yes, i have increased the Chart Shift #, it seems to have worked on a few windows,
Lets keep our fingers crossed-----------Thanks for the Info.


Return to “MultiCharts”