Multicharts with WEBANK & IWBANK

Questions about MultiCharts and user contributed studies.
tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Multicharts with WEBANK & IWBANK

Postby tranitroom » 28 Dec 2012

very kind,
Use the multicharts with Webank and IWBank,
I upgraded to the latest beta multicharts as recommended it previous posts,
but some errors occured that let me tell you:

1) when I start multichart if I have 2 charts that are already open and set individually on with IWBank Webank I can see on both single operating account, but if I open a new chart I only see the account of IWBank and not of WeBank

2) I can not place orders on the multicharts chart on IWBank or Webank

3) when I enter orders from the platform of Webank appears the order on chart multicharts and is punctuated by the voice allert, but if I enter the order from the platform of IWBank the order does not appear on the charts and is not scanned by the voice allert

I hope my reports can be helpful with early...

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: Multicharts with WEBANK & IWBANK

Postby Henry MultiСharts » 28 Dec 2012

Hello tranitroom,

1) Please attach full-sized screenshots demonstrating this behavior.
Are you referring to an account on the chart trading panel?

2) 3) Are you placing trades from IWbank data on the chart to IWbank broker selected on the chart trading panel? I.e. are you using the same data feed and broker on the same chart? If no, have you setup the symbol mapping?

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 02 Jan 2013

Hello Henry I did everything I ask attaching images
Attachments
03 01 2013 d.png
03 01 2013 d.png (54.62 KiB) Viewed 272 times
03 01 2013 c.png
03 01 2013 c.png (9.11 KiB) Viewed 279 times
03 01 2013 b.png
03 01 2013 b.png (17.28 KiB) Viewed 272 times
03 01 2013 a.png
03 01 2013 a.png (3.69 KiB) Viewed 268 times

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 02 Jan 2013

this is chart order
Attachments
21 06 2012 e.png
21 06 2012 e.png (26.27 KiB) Viewed 276 times

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: Multicharts with WEBANK & IWBANK

Postby Henry MultiСharts » 03 Jan 2013

tranitroom, is this behavior reproduced on a constant basis? Please update your MultiCharts to the the latest version 8.5 beta 2 and send us the logs for analysis or come to our live chat to demonstrate it remotely if the problem is still present.
These users thanked the author Henry MultiСharts for the post:
tranitroom

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 04 Jan 2013

ok tank u i try and send u posted ;-) good week end

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 07 Jan 2013

Henry new Beta work really well, it's perfect, tank u ;-)

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 08 Jan 2013

Henry,
chart trading now work very well, if i open a chart with iwbank account it's already to work on it,
if i open a chart with webank account it's already to work on it, it's great ;-)
but just a problem with data feed....
i attach an image
Attachments
08 01 2013.png
08 01 2013.png (97.07 KiB) Viewed 261 times

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: Multicharts with WEBANK & IWBANK

Postby Henry MultiСharts » 08 Jan 2013

tranitroom, please make sure that your WeBank instrument sessions are correct in QuoteManager->Edit Symbol->Sessions tab.
Then make sure that you are using the Default sessions on the chart in MultiCharts -> Format tab->Instrument->Settings tab->Sessions.

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 09 Jan 2013

Henry i have controlled, but nothing,
i have call webank to inform of this problem too....
Attachments
data probl 3.png
data probl 3.png (47.08 KiB) Viewed 251 times
data probl 2.png
data probl 2.png (63.37 KiB) Viewed 254 times
data probl 1.png
data probl 1.png (102.76 KiB) Viewed 247 times
data probl.png
data probl.png (111.05 KiB) Viewed 255 times

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 09 Jan 2013

I think the problem occurs when there are more data vendor....
becouse now iwbank have rpoblem of data too
Attachments
data probl 4.png
data probl 4.png (157.85 KiB) Viewed 250 times

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: Multicharts with WEBANK & IWBANK

Postby Henry MultiСharts » 09 Jan 2013

tranitroom, please contact the datafeed directly in case your session configuration in MultiCharts is correct but the data is still missing.

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 10 Jan 2013

Henry, i'm in contact with IWBank Webank, and I informed about everything, but I think the problem is inherent in multicharts, the data will only lose in webank chart I start the multicharts, but if I open another chart of IWBank or Webank the data is lost by both, also if hooking another third data feed in real time locks the real time data feed of iwbnak and WeBank.

unfortunately I have to leave for work on Monday I come back an I'll attach more files, but you could look at the pictures I previously attached
thanks to you soon.

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: Multicharts with WEBANK & IWBANK

Postby Henry MultiСharts » 14 Jan 2013

Hello tranitroom,

We have tested WEBANK & IWBANK datafeed connections in our environment.
There are no data problems, the connections do not interfere and do not cause loss of realtime data to other datafeeds.
Please come to our live chat Monday-Friday 6:30 am - 4 pm EST to demonstrate your issue remotely. We will do our best to help you.

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 15 Jan 2013

I will come to chat, but in the meantime I enclose a clear picture about the problem, hoping to resolve it
Attachments
data probl 1 15 01 2013.png
data probl 1 15 01 2013.png (403.81 KiB) Viewed 259 times

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 15 Jan 2013

I enclose the message was telling you about in java appeared when hoo closed multicharts
and perhaps this is what blocks the datat feed Webank
Attachments
java message.png
java message.png (37.08 KiB) Viewed 265 times

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 16 Jan 2013

and today anther message
i attach that
Attachments
java message 16 01 2013.png
java message 16 01 2013.png (50.9 KiB) Viewed 257 times

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 22 Jan 2013

I still have problems with the data feed I think the problem is related to the messages between bees and MC Webank, which in turn cause problems, even for data Webank, attach images
Attachments
21 01 2013 c.png
21 01 2013 c.png (437.46 KiB) Viewed 250 times
21 01 2013 b.png
21 01 2013 b.png (438.29 KiB) Viewed 250 times
21 01 2013 a.png
21 01 2013 a.png (420.21 KiB) Viewed 253 times

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 29 Jan 2013

Henry,
continue to have problems when I load the graphics I've noticed that when I open charts tick data perdoi especially if faccioil reload both Webank that with IWBank please diinformarmi if there are new

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: Multicharts with WEBANK & IWBANK

Postby Henry MultiСharts » 29 Jan 2013

tranitroom wrote:Henry,
continue to have problems when I load the graphics I've noticed that when I open charts tick data perdoi especially if faccioil reload both Webank that with IWBank please diinformarmi if there are new

Please describe what you mean exactly. Is Reload not filling the missing data?

tranitroom
Posts: 91
Joined: 01 Jun 2011
Has thanked: 11 times
Been thanked: 1 time

Re: Multicharts with WEBANK & IWBANK

Postby tranitroom » 30 Jan 2013

yes it's correct i reload but data don't filling

User avatar
Henry MultiСharts
Posts: 8443
Joined: 25 Aug 2011
Has thanked: 1207 times
Been thanked: 2704 times

Re: Multicharts with WEBANK & IWBANK

Postby Henry MultiСharts » 30 Jan 2013

tranitroom, in Multicharts please go to File tab->Preferences->Data server mode.
Make sure you are in online mode and "download missing historical data" is enabled.

If this solution didn't help and you still have the issue-please come to our live chat Monday-Friday 6:30 am - 4 pm EST to demonstrate it.


Return to “MultiCharts”