forum fatal error  [SOLVED]

Questions about MultiCharts and user contributed studies.
User avatar
arnie
Posts: 1589
Joined: 11 Feb 2009
Location: Portugal
Has thanked: 478 times
Been thanked: 509 times

forum fatal error  [SOLVED]

Postby arnie » 24 Jan 2013

Everytime I hit the "Thanks" button I get this error, although the "thanks" is posted.
I'm using Chrome.

Image
Attachments
fatal_error.png
fatal_error.png (4.11 KiB) Viewed 152 times

User avatar
JoshM
Posts: 2089
Joined: 20 May 2011
Location: The Netherlands
Has thanked: 1525 times
Been thanked: 1485 times
Contact:

Re: forum fatal error

Postby JoshM » 24 Jan 2013

arnie wrote:Everytime I hit the "Thanks" button I get this error, although the "thanks" is posted.
I'm using Chrome.

Image

I'm using FireFox, but only have it with certain usernames. If I give thanks to TJ, the error happens, but not when I thank you Arnie. So a five character username doesn't give problems, while a name with two character does. It's annoying but luckily the "Thanks" do register.

Also see this topic.
These users thanked the author JoshM for the post:
arnie

User avatar
arnie
Posts: 1589
Joined: 11 Feb 2009
Location: Portugal
Has thanked: 478 times
Been thanked: 509 times

Re: forum fatal error

Postby arnie » 24 Jan 2013

JoshM wrote:
arnie wrote:Everytime I hit the "Thanks" button I get this error, although the "thanks" is posted.
I'm using Chrome.

Image

I'm using FireFox, but only have it with certain usernames. If I give thanks to TJ, the error happens, but not when I thank you Arnie. So a five character username doesn't give problems, while a name with two character does. It's annoying but luckily the "Thanks" do register.

Also see this topic.


I missed that thread.
Thanks.

Indeed, the "thanks" button has an issue with TJ :D


Return to “MultiCharts”