new installation and Vista ?

Questions about MultiCharts and user contributed studies.
O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

new installation and Vista ?

Postby O66 » 18 Feb 2007

Hi im trying to move mc from 1 pc to another.
Since there is also a new version i installed the lastest (18 feb. build) on my new Vista pc.

installation is ok, dataconnection to ib is ok
unfortunatley compiling my old eld´s arent ok....

all i get is this:

errLine 0, errColumn 0, errLineEnd 0, errColumnEnd 0

is this because of Vista or anything different?
any ideas?

Thanks

Guest

Postby Guest » 18 Feb 2007

I doubt such error would be OS related.

User avatar
Kate
Posts: 758
Joined: 08 Dec 2006

Postby Kate » 19 Feb 2007

Although MultiCharts can be installed and run on Vista, there may occur some problems since it is not completely compatible with it now. But we are preparing a Vista compatible version.

If you want please contact us via our live chat and we will try to set up PLEditor to run on Vista.


Return to “MultiCharts”