losing memory of location of wsp !@#?  [SOLVED]

Questions about MultiCharts and user contributed studies.
Guest

losing memory of location of wsp !@#?

Postby Guest » 29 May 2007

can you tell me why this is happening?

I click on the "Open Workspace" icon... a window pops up...

but it is not pointing to my wsp location !!!!

I have to run through the directories to find my wsp.


ok, ok... i save the wsp, now mc should remember where I saved it.

noop... when i click on the icon, the window is pointing to another directory.

WHY !

this is so frutstrating. Why can't I configure mc to A-L-W-A-Y-S look at a specific place for my wsp?

Nick
Posts: 490
Joined: 04 Aug 2006
Has thanked: 4 times
Been thanked: 24 times

Postby Nick » 30 May 2007

I would go further. It is basic functionality to independently remember the path for workspaces studies screenshots etc. Basic functionality over fancy features every time!

I would like a way to group studies also (though this goes beyond basic functionality perhaps).

Cheers.

User avatar
Kate
Posts: 758
Joined: 08 Dec 2006

Postby Kate » 05 Jun 2007

I tried to reproduce this situation several times but each time MultiCharts remembered the workspace location.

Guest

Postby Guest » 05 Jun 2007

for example...

try to save an wsp image in another directory...

then when you want to open a wsp... mc will go to that directory.

User avatar
Kate
Posts: 758
Joined: 08 Dec 2006

Postby Kate » 05 Jun 2007

When I save my workspace to another directory the next time MultiCharts opens this directory.

Guest

Postby Guest » 05 Jun 2007

no, no, no....

i mean when I saved a Chart image (ie. picture) to "My pictures" directory...

MC will change the pointer to "My pictures" directory,

next time when I try to open a wsp... it goes to "My pictures" directory instead of where I saved my wsp.

Can you see this problem?

User avatar
Kate
Posts: 758
Joined: 08 Dec 2006

  [SOLVED]

Postby Kate » 08 Jun 2007

Yes, I can see the problem now and have already informed our developers about it. Thanks to your feedback this problem will be fixed in MultiCharts 2.2.


Return to “MultiCharts”