chart window maximize after alert

Questions about MultiCharts and user contributed studies.

chart window maximize after alert

Postby Guest » 19 Jun 2007

i noticed my chart window maximize after alert.

is this a new feature ? i don't seem to notice this happening before.

i appreciates the new feature. i think it can be useful. but it is a distraction into my routine right now, and it is a bit annoying when multiple alert pops up. i do have lots (i mean LOTS) of chart windows to monitor.


on the pop up alert window, add a choice (a button) to maximize the origin window. then the user can have a choice to whether maximize the chart window.

for me, i know where most of the alerts come from. so i do not need to max the chart on those alert.

but i also have lots of alerts in my code that only get hit once in a while. it is definitely a handy feature to be able to click on a button and open up that chart in question.

thank you for the new feature.


Postby Guest » 19 Jun 2007

maybe a flashing window frame as highlight ?
i think that should be sufficient.


Postby Guest » 20 Jun 2007

strange ??? Today the chart window did not get maximized when i click on the alert window. Why it was maximized yesterday, but not today ???

I don't think I changed any settings.

User avatar
Posts: 758
Joined: 08 Dec 2006

Postby Kate » 21 Jun 2007

Could you tell me what you mean by "maximize"? Do you mean that a minimized window when an alert happens pops up or do you mean this window only becomes active after an alert happens?


Postby Guest » 21 Jun 2007

i have 4 chart windows in a wsp. the 4 windows are tiled on the wsp.

when the alert is triggered, the signaling chart window will maximize itself.

this happened for one day.

it did not happen yesterday.

today, the chart window did not maximize itself, but when i click on the alert window (the little yellow window that pops up when an alert is triggered), i can see the charts in the wsp wobbles a bit, as if it wants to maximize itself again.
very strange phenomenon.

Return to “MultiCharts”