PLEditor problem

Questions about MultiCharts and user contributed studies.
maxpi
Posts: 58
Joined: 03 Jun 2007

PLEditor problem

Postby maxpi » 18 Jul 2007

This is an annoyance. The line numbers at the left of the screen sometimes are covering up the left edge of the text. I can close the document without saving changes and reopen it and it is fine. I have not figured out exactly when this happens or what would happen if I did save the changes and reopen the document.

Guest

Postby Guest » 18 Jul 2007

same problem happens to me ALL the time.

it is a minor annoyance.

User avatar
Andrew Kirillov
Posts: 1589
Joined: 28 Jul 2005
Has thanked: 2 times
Been thanked: 31 times
Contact:

Postby Andrew Kirillov » 19 Jul 2007

The problem is known, but it is floating one so we couldn’t reproduce it to fix.
We will try to catch it. If you have an idea how to repeat it please let me know.

Guest

Postby Guest » 20 Jul 2007

The problem is known, but it is floating one so we couldn’t reproduce it to fix.
We will try to catch it. If you have an idea how to repeat it please let me know.

if I open the script from PLEditor, no problem.

if I open the script by right clicking on the indicator and select "Open Scrip", I get the problem half the time. I had to close the script and open it again.

User avatar
Andrew Kirillov
Posts: 1589
Joined: 28 Jul 2005
Has thanked: 2 times
Been thanked: 31 times
Contact:

Postby Andrew Kirillov » 20 Jul 2007

We are trying to reproduce it, but still no luck.

maxpi
Posts: 58
Joined: 03 Jun 2007

Postby maxpi » 22 Jul 2007

The problem is known, but it is floating one so we couldn’t reproduce it to fix.
We will try to catch it. If you have an idea how to repeat it please let me know.

if I open the script from PLEditor, no problem.

if I open the script by right clicking on the indicator and select "Open Scrip", I get the problem half the time. I had to close the script and open it again.


I believe this assesment is correct. I learned to remove the study from the chart then open it from the pl editor. It is more than a minor annoyance at times, I have to reboot the computer to get things to work right again if I open the script from the chart and fail to remove it from the chart before compiling it.

User avatar
Andrew Kirillov
Posts: 1589
Joined: 28 Jul 2005
Has thanked: 2 times
Been thanked: 31 times
Contact:

Postby Andrew Kirillov » 23 Jul 2007

So do you suggestions how to reproduce it?


Return to “MultiCharts”