Still problems with MC (Beta v2.1) after 12 months

Questions about MultiCharts and user contributed studies.
disappointing

Still problems with MC (Beta v2.1) after 12 months

Postby disappointing » 24 Aug 2007

Hello

I have used MC for over 12 months and one of the problems that I faced from day 1 is still there in beta 2.1. These matters have been raised many times by myself with the helpdesk and by other users.

The problem is that MC beta 2.1 does not open my workspaces consistently when I start up each day. My workspaces do not open the first time. MC then hangs. I check Task Manager to see if there is any activity and see that there is not. I manually close down the various processes (tsserver, studyserver, mcactivex, multicharts, quotemanager and messagecenter)and restart MC. The workspace will then re-open successfully. This happens EVERY DAY.

This could suggest that MC is perhaps not closing down some processes when it shuts down even though I check Task Manager. Or perhaps there are some other processes I'm unaware of. Regardless this has always been an issue with MC and it's disappointing that this most irritating issue with MC remains unresolved.

In fact the beta version for my use (basic charting using constant volume bars) is a step backwards and is more problematic than the last offical release. I will switch back to that today.

Guest

Postby Guest » 24 Aug 2007

reboot the computer every morning.
most prudent computer users (not just traders) do that.
the problem can be the program, the OS, your installation, your other installations, etc.
Many people are using MC without the problem you are experiencing, so you can't totally blame MC for this fault. (this is not to say MC is without faults.)

so I would say, get with it, reboot the computer.
A few minutes of inconvenience is a small price to pay for a clean slate.

guest2

Postby guest2 » 26 Aug 2007

guest wrote-
reboot the computer every morning.
most prudent computer users (not just traders) do that.
the problem can be the program, the OS, your installation, your other installations, etc.
Many people are using MC without the problem you are experiencing, so you can't totally blame MC for this fault. (this is not to say MC is without faults.)

so I would say, get with it, reboot the computer.
A few minutes of inconvenience is a small price to pay for a clean slate.


***

Goor idea guest,although I would think that nowadays a lot of 'prudent traders expect the software and hardware to carry them from Sunday eve to friday eve without a re-boot,unlike some years ago.

With that said,one is not just dealing with a 'few minutes' as far as MC and IB data go.

Even if ones database is 'suppose' to be quite up to date,a reboot often requires an hour or more of MC requesting data from IB,getting a bunch of it,then going into the 'pacing violation' thing,etc,etc. Meanwhile there is no charting.

Of course I am Not speaking of 'day data',but tick and volume
stuff.

Guest

Postby Guest » 26 Aug 2007

if Microsoft's Windows operating system is flawless, I would think the computer can run from Sunday eve to Friday afternoon.

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Re: Still problems with MC (Beta v2.1) after 12 months

Postby Marina Pashkova » 27 Aug 2007

Hello

I have used MC for over 12 months and one of the problems that I faced from day 1 is still there in beta 2.1. These matters have been raised many times by myself with the helpdesk and by other users.

The problem is that MC beta 2.1 does not open my workspaces consistently when I start up each day. My workspaces do not open the first time. MC then hangs. I check Task Manager to see if there is any activity and see that there is not. I manually close down the various processes (tsserver, studyserver, mcactivex, multicharts, quotemanager and messagecenter)and restart MC. The workspace will then re-open successfully. This happens EVERY DAY.

This could suggest that MC is perhaps not closing down some processes when it shuts down even though I check Task Manager. Or perhaps there are some other processes I'm unaware of. Regardless this has always been an issue with MC and it's disappointing that this most irritating issue with MC remains unresolved.

In fact the beta version for my use (basic charting using constant volume bars) is a step backwards and is more problematic than the last offical release. I will switch back to that today.


We need to have a look at some logs from your machine. Please go to Start-> Programs-> MultiCharts-> Logs, zip and send the logs from tsServer and MCActiveX folders to mpashkova@tssupport.com

Thank you.

neurotrader
Posts: 86
Joined: 29 Dec 2005
Location: CANADA
Contact:

Postby neurotrader » 28 Aug 2007

Here is what I do regarding workspaces. I create folders for workspaces. I may have a folder named "Daily" where I would place all my common Workspaces that I use everyday.

At the end of the day, what I do is close each workspace independently. Then close MC.

Next day fire up MC and go to that Daily folder holding workspaces and load them up.

Has worked very well for me. Just a thought.

:P


Return to “MultiCharts”