Errors loading charts that previously worked

Questions about MultiCharts and user contributed studies.
Posts: 22
Joined: 26 Sep 2007

Postby randomname » 13 Feb 2008

I am running 3.0.1137.3363 and I still get the error:

Message: Error in study "Study Name" : Not enough series length. Bars reference value : 6

I thought this was fixed. It worked fine one time then when I restarted, now it is giving me these errors.

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Postby Marina Pashkova » 14 Feb 2008

Hi randomname,

Yesterday we talked to a customer who had the same problem in the latest version. However, when we tried to reproduce the bug (with the same data and the same settings) there were no errors on our end. At this point it's not clear what triggers the error message.

We'll try to find out what might be the cause as soon as possible.


Posts: 22
Joined: 26 Sep 2007

Postby randomname » 14 Feb 2008

It seems to happen almost everytime if I minimize multicharts while the indicators are calculating, if I don't touch my computer until all backdata is filled in, then it seems to not give errors, but very unstable. I vote to have the option to wait until all data is downloaded before calculating indicators.

User avatar
Andrew Kirillov
Posts: 1589
Joined: 28 Jul 2005
Has thanked: 2 times
Been thanked: 31 times

Postby Andrew Kirillov » 15 Feb 2008

The next build will calculate studies as soon as data backfilling is done. However it is unlikely that chart minimization and indicator calculation interact. If you problem is easily reproducible please contact live support. We need further details.

Return to “MultiCharts”