LegacyColorValue ERROR

Questions about MultiCharts and user contributed studies.
khalaad
Posts: 317
Joined: 07 Jan 2007
Location: Lahore, Pakistan
Has thanked: 63 times
Been thanked: 57 times

LegacyColorValue ERROR

Postby khalaad » 14 Feb 2008

Dear Support,

I have just installed multicharts.1137.3363_beta1 AND get the following error:

[LegacyColorValue = true];
------ Compiled with error(s): ------
Types are not compatible
errLine -1, errColumn -1, errLineEnd -1, errColumnEnd -1

Thank you.

KHALID

User avatar
Andrew Kirillov
Posts: 1589
Joined: 28 Jul 2005
Has thanked: 2 times
Been thanked: 31 times
Contact:

Postby Andrew Kirillov » 15 Feb 2008

[LegacyColorValue = true]; works fine on my side. Please send me your script with all fucntions in PLA format.

"Types are not compatible" usually appears when you assign a wrong type of value to a function. For instance you have string function, but returns numerical value.
If it is an obvious bug we need to see the script.


Return to “MultiCharts”