Historical Data from TS incomplete

Questions about MultiCharts and user contributed studies.
Mark Brown
Posts: 32
Joined: 29 Nov 2016
Has thanked: 11 times
Been thanked: 1 time

Historical Data from TS incomplete

Postby Mark Brown » 20 Oct 2017

Loading @ES from TS and plotting a chart 32 points history will only go back about a year. But in TS the chart will go back many many years.

I have continually had a problem with MC loading historical data from TS, why can you not get this bug fixed?

I have deleted the cache and reloaded the chart and tried everything, can you make a simple historical data import or something, anything?

Mark

Mark Brown
Posts: 32
Joined: 29 Nov 2016
Has thanked: 11 times
Been thanked: 1 time

Re: Historical Data from TS incomplete

Postby Mark Brown » 25 Oct 2017

Submitting Ideas and Reporting Bugs Notification. The discussion forum is a great place to research topics that interest you, get answers for questions, and meet with other users. However, if you want to be sure that your feature request or bug report are investigated, please submit them to the Project Management section of our site by following simple instructions. If you want to receive input from other users, or from MultiCharts technical support staff, indicate your PM number of your issue in the topic you create on the forum. Also, if a forum topic exists describing your PM issue, make sure you add a link to the topic in the description field of your report/request.

besides the data being incomplete even for daily data the instructions the "simple instructions" show 404 error.

is there any fix for incomplete data? TS server has the data and it is complete there why will mc refuse to pull in complete data so i can use mc to trade with? this is getting serious i need some help or a procedure to fix the holes in my data.

yes i am always having problems with quotemanager.

1.) i have 4913 symbols so can it handle that many real time symbols?
2.) i disabled many thousands of symbols and still there are holes in the data.
3.) TS fills holes in data automatically but it seems quotemanager can not fill holes in the data.

Mark Brown
Posts: 32
Joined: 29 Nov 2016
Has thanked: 11 times
Been thanked: 1 time

Re: Historical Data from TS incomplete

Postby Mark Brown » 30 Oct 2017

Problem has persisted with getting historical data from TS. It does not matter if it is daily, hourly, tick etc. All data has gaps in it.

@ES

TS 8 point range bars go back to 1997. same as 32 point bars in MC.
MultiChart 32 point range bars go back to 2016. same as 8 point range in TS.

Using daily data again, many days missing from each month. No matter what you do the data will not reload it is hung like others have reported.

Mark Brown
Posts: 32
Joined: 29 Nov 2016
Has thanked: 11 times
Been thanked: 1 time

Re: Historical Data from TS incomplete

Postby Mark Brown » 03 Nov 2017

My charts are blank and saying Establishing connection but the data never comes how can I use MC if it doesn't get data?

Mark Brown
Posts: 32
Joined: 29 Nov 2016
Has thanked: 11 times
Been thanked: 1 time

Re: Historical Data from TS incomplete

Postby Mark Brown » 04 Nov 2017

My charts are still blank any ideas if there are issues with MC or TS updates?

Mark Brown
Posts: 32
Joined: 29 Nov 2016
Has thanked: 11 times
Been thanked: 1 time

Re: Historical Data from TS incomplete

Postby Mark Brown » 05 Nov 2017

THERE IS A PROBLEM WITH MC QUOTE MANAGER!

NOW YOU HAVE TO SELECT THE VERSION OF TS 9.1 OR 9.5 FOR DATA FEED TO WORK

ALSO NOW THERE IS NO RANGE CHART DEFINITIONS IN THE QUOTE SERVER WHAT HAPPENED TO IT?

I AM USING RANGE BARS IN MC WHY DIDN'T THE GET PUT BACK INTO VER 11?

User avatar
Henry MultiСharts
Posts: 8507
Joined: 25 Aug 2011
Has thanked: 1213 times
Been thanked: 2732 times

Re: Historical Data from TS incomplete

Postby Henry MultiСharts » 06 Nov 2017

Hello Mark,

I've sent you an email regarding this matter. Please respond to have this case addressed.


Return to “MultiCharts”