Data not backfilling properly

Questions about MultiCharts and user contributed studies.
Allan Pang
Posts:7
Joined:25 Aug 2007
Data not backfilling properly

Postby Allan Pang » 28 Apr 2008

Hi Marina

I downloaded v3.0 and am experiencing a couple of issues:

1) backfilling doesn not work on the longer term charts.

The short term charts appear to backfill properly albeit very slowly, however the long term charts do not backfill at all regardless of how long I wait. Message just says Backfilling. Fyi, I'm using contract bars.

2) V3.0 is very slow (opening program, loading wsp and closing down) and often fails to shutdown properly

Regards

Allan

Allan Pang
Posts:7
Joined:25 Aug 2007

Postby Allan Pang » 29 Apr 2008

A follow up:

Helpdesk checked my charts remotely and suggested it may be the anti-virus program running in the b/grd that could be affecting it.

However I still have the same issue of no backfill even after I have removed the anti-virus program.

The other thing is that v3.0 hangs very easily with only one wsp open. Perhaps it's also related to this backfilling issue.

Regards

Allan

dupl
Posts:158
Joined:04 Jul 2007

Postby dupl » 30 Apr 2008

Data source?

User avatar
Marina Pashkova
Posts:2758
Joined:27 Jul 2007

Postby Marina Pashkova » 30 Apr 2008

Hi Allan,

Most probably the issue you are describing is a local problem. MultiCharts does not normally freeze all of a sudden. If this problem (as well as the backfilling problem) is still there please contact our customer support service again.

Thank you.


Return to “MultiCharts”