Trendlines lost

Questions about MultiCharts and user contributed studies.
johnyx2
Posts: 36
Joined: 18 Apr 2008

Trendlines lost

Postby johnyx2 » 14 May 2008

Hello there,

2 hours after restarting the computer I turned on MC with 13 workspaces with 3 charts in each. IB is the datafeed.
After a long wait for chart redrawing, the manually drawn trendlines I had, appeared vertically on the chart. Please see picture.
All trendlines are there, but vertical as if they lost the start and end values, maybe because of the long wait to draw the chart. This happened on 4 out of 6 charts that had trendlines.

Thanks
Johny
Attachments
YM trendlines.png
YM trendlines.png (63.11 KiB) Viewed 105 times

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Postby Marina Pashkova » 15 May 2008

Hi Johny,

What happened is:

The spacing between the bars on the chart got so small that the start and end points of the trendline were brought too close together. This is why the trendline is vertical. If you increase the spacing b/w the bars the trendline's position will change.

johnyx2
Posts: 36
Joined: 18 Apr 2008

Postby johnyx2 » 15 May 2008

That is not the case. I looked in the Trendline Properties Coordinates and the start date and time where the same as the end date and time.

Is there a log or something I can send you for you to see what happened if it happens again?

thanks
Johny

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Postby Marina Pashkova » 16 May 2008

Johny,

Try increase the spacing b/w the bars. If it doesn't help contact us via LiveChat at http://messenger.providesupport.com/mes ... pport.html
The support hours are 6:30 am - 4:00 pm EST, Monday through Friday.

Regards.


Return to “MultiCharts”