Export/Import Issues, red checkmarks, and "Archive is Empty" error

Questions about MultiCharts and user contributed studies.
multichartsUser23
Posts: 15
Joined: 02 Mar 2018
Has thanked: 3 times

Export/Import Issues, red checkmarks, and "Archive is Empty" error

Postby multichartsUser23 » 20 Dec 2018

Hi all,

I've written a bunch of successfully compiled code, but for some reason, when I export it to a PLA and then import it on another computer, it tells me that the archive is empty. This has happened in the past, but usually I can fix it by re-exporting and re-importing.

Not this time. I can't figure out what the problem is, though I have noticed something strange- When I select the studies for export, all these newly-written studies in question, instead of having the green checkmark in the "Status" column of all my other studies, or the blank space in the status column indicating that the study in question needs to be compiled, these checkmarks are RED.

I have no idea what this means and have gotten no other errors. I'd really like to figure out what the problem is ASAP.

Thanks.

User avatar
TJ
Posts: 7235
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 991 times
Been thanked: 2058 times

Re: Export/Import Issues, red checkmarks, and "Archive is Empty" error

Postby TJ » 20 Dec 2018

MultiCharts version? Build number?

multichartsUser23
Posts: 15
Joined: 02 Mar 2018
Has thanked: 3 times

Re: Export/Import Issues, red checkmarks, and "Archive is Empty" error

Postby multichartsUser23 » 20 Dec 2018

Hi TJ- I updated after your response so that I could answer that I was on build 3 of th emost current release on both my systems (exporting and importing computers). However, the problem persists unfortunately. Any help is much appreciated!

User avatar
TJ
Posts: 7235
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 991 times
Been thanked: 2058 times

Re: Export/Import Issues, red checkmarks, and "Archive is Empty" error

Postby TJ » 21 Dec 2018

Hi TJ- I updated after your response so that I could answer that I was on build 3 of th emost current release on both my systems (exporting and importing computers). However, the problem persists unfortunately. Any help is much appreciated!
"The most current release" has no meaning.

You should go to your MC and copy the exact version/build number from the About tab.

multichartsUser23
Posts: 15
Joined: 02 Mar 2018
Has thanked: 3 times

Re: Export/Import Issues, red checkmarks, and "Archive is Empty" error

Postby multichartsUser23 » 21 Dec 2018

Version: MultiCharts64 Version 12.0 Release (Build 17002)


Return to “MultiCharts”