Drop .NET 3.5 requirement

Questions about MultiCharts .NET and user contributed studies.
bryanzim
Posts: 35
Joined: 26 Mar 2013
Has thanked: 5 times
Been thanked: 2 times

Drop .NET 3.5 requirement

Postby bryanzim » 02 Jan 2019

Multicharts.NET is now the only product I have which requires .NET 3.5 to be installed. Are there plans to drop this 3.5 requirement going forward?

Sincerely,
Bryan Z

User avatar
Henry MultiСharts
Posts: 9165
Joined: 25 Aug 2011
Has thanked: 1264 times
Been thanked: 2942 times

Re: Drop .NET 3.5 requirement

Postby Henry MultiСharts » 14 Jan 2019

Hello Bryan,

This is something that may happen in 1-2 years.


Return to “MultiCharts .NET”