Horizontal Line lost its Alert function

Questions about MultiCharts and user contributed studies.
User avatar
TJ
Posts: 6521
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 957 times
Been thanked: 1883 times

Horizontal Line lost its Alert function

Postby TJ » 30 May 2008

somehow my Horizontal Line lost its Alert function.

anybody experiencing the same problem?
even after reboot, the alert has not returned.

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Re: Horizontal Line lost its Alert function

Postby Marina Pashkova » 05 Jun 2008

somehow my Horizontal Line lost its Alert function.

anybody experiencing the same problem?
even after reboot, the alert has not returned.


Hi TJ,

Do you remember what you did before the Alert function was lost?

User avatar
TJ
Posts: 6521
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 957 times
Been thanked: 1883 times

Postby TJ » 05 Jun 2008

I draw a lot of parallel lines on the chart (channels).

I also move the horizontal lines often.

I have lots of indicators that give alerts with pop up windows, which will stay open on the window until I click on it to close.

I do not know which particular action triggered the disability.


so far, I have installed 2 new betas. The alert on the Horizontal line worked for a little while, then stopped working. But occasionally it will come back alive.


I also noticed, sometimes, some of the alert windows (from my indicators) would disappear behind the MC program. If I minimize MC, then I will see it on my desktop.

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Postby Marina Pashkova » 09 Jun 2008

Hi TJ,

So far, we haven't been able to reproduce the problem.

Do you think you could contact us via LiveChat when it occurs again?

Thank you!

marmun
Posts: 21
Joined: 20 Apr 2007
Been thanked: 10 times

Postby marmun » 12 Dec 2008

Hi TJ,

So far, we haven't been able to reproduce the problem.

Do you think you could contact us via LiveChat when it occurs again?

Thank you!


Was there a resolution to this problem? It has just begun to happen to me.

I am still able to hear the sound using the 'Test' button on the Horizontal Line Drawing's Format screen but the sound is not triggered when the HL is crossed by the price.


Return to “MultiCharts”