Cannot Install 3.0 Version

Questions about MultiCharts and user contributed studies.
shcheuk
Posts: 8
Joined: 21 Jun 2007

Cannot Install 3.0 Version

Postby shcheuk » 04 Jun 2008

I installed the MC 2.999.XX version...and then my windows taskbar file corrupted after some microsoft windows update (task bar disapper). From the web, the only way to solve it is to create a new user and delete the old one.

And Now when I install the MC 3.XXX. It got a fatal error saying that it cannot backup the old data and then installation failed and go back to zero.

I tried recover the user file inside documents and settings for the old user, error message still here.


Really want to take a look on the new GUI of MC3.0.

brodnicki steven
Posts: 407
Joined: 01 Jan 2008
Been thanked: 3 times

Postby brodnicki steven » 04 Jun 2008

It sounds more like a Windows problem not a MC problem. I'd remove MC and run chkdsk to be sure your files are ok. Maybe even go back a few days with a restore point.
I run XP and have had no crashes or problems with MC 3.0 or 3.1

shcheuk
Posts: 8
Joined: 21 Jun 2007

Postby shcheuk » 05 Jun 2008

The problem is Multichart stored some hidden data in the user's document settings, when I create a new user and delete the old one, it cause error during installation.
I think the new installer has some kind of mechanic to check out the location of the older version data and indicator file and backup them. Since the olderversion data already delete when I remove the user, It can not locate the file and cause error. Is it anyway skip the backup procedure as if I didn't install any older version.
I uninstall the older version already but when it ask me if I want to delete the data and the indicator file as well, I choose "No".....
I donno if this caused the error....

shcheuk
Posts: 8
Joined: 21 Jun 2007

Postby shcheuk » 05 Jun 2008

It sounds more like a Windows problem not a MC problem. I'd remove MC and run chkdsk to be sure your files are ok. Maybe even go back a few days with a restore point.
I run XP and have had no crashes or problems with MC 3.0 or 3.1


My window actually work quite fine. It just something wrong with the old user account and I have to recreate a new one. When I changed to a new user every thins still work very fine but when I install newer versions problem comes........

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Postby Marina Pashkova » 05 Jun 2008

Hi Shcheuk,

If you need the on-line assistance with MC installation, please contact our customer support representatives at http://messenger.providesupport.com/mes ... pport.html (any time b/w 6:30 am and 1 pm EST)

Regards.

User avatar
TJ
Posts: 6584
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 970 times
Been thanked: 1907 times

Postby TJ » 05 Jun 2008

probably your new "user" does not have the administrator right needed to install new programs into your computer.

go to Control Panel > User Accounts

pick the account, then change the account type to Computer Administrator.

shcheuk
Posts: 8
Joined: 21 Jun 2007

Postby shcheuk » 05 Jun 2008

I fixed the problem by resintalling the old version again then uninstall the old version with the "Delete data, indicator and settings" option checked. resintall the new version......

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Postby Marina Pashkova » 09 Jun 2008

Hi Shcheuk,

Please let me know if you need any assistance again.

Regards.


Return to “MultiCharts”