Autotrading problem with MC 2.1

Questions about MultiCharts and user contributed studies.
engelmeyer elisabeth
Posts: 5
Joined: 03 Nov 2007

Autotrading problem with MC 2.1

Postby engelmeyer elisabeth » 10 Jul 2008

Some month ago I was able to autotrade with MC 2.1 but now the orders don't go through. In the new updated Version of IB TWS I couldn't find "Fire openOrder on status' change" . Maybe that's the problem,but how can I change that?
thanks
Elisabeth

engelmeyer elisabeth
Posts: 5
Joined: 03 Nov 2007

Postby engelmeyer elisabeth » 10 Jul 2008

me again,
It seems to be a problem with the symbol dictionary. I added FDAX SEP 08 but the order with this symbol has been rejected by TWS: Unknown or not allowed for this account. But when i placed an order manualy with TWS for the same contract it went through.
What solves this problem?

SUPER
Posts: 624
Joined: 03 Mar 2007
Has thanked: 99 times
Been thanked: 80 times

Postby SUPER » 10 Jul 2008

engelmeyer elisabeth,

Please have a look at my post at following link for a solution, I went through same problem few days back.

Regards

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Postby Marina Pashkova » 11 Jul 2008

me again,
It seems to be a problem with the symbol dictionary. I added FDAX SEP 08 but the order with this symbol has been rejected by TWS: Unknown or not allowed for this account. But when i placed an order manualy with TWS for the same contract it went through.
What solves this problem?


Dear Elisabeth,

Please contact our customer support representatives at http://messenger.providesupport.com/mes ... pport.html and they will help you to choose the correct settings for the traded symbol. It would be best if you contacted us between 6:30 am and 1:00 pm EST.

Regards.


Return to “MultiCharts”