Volume bars incorrect

Questions about MultiCharts and user contributed studies.
fs

Volume bars incorrect

Postby fs » 10 Sep 2008

Volume bars are not very accurate. See attached screenprint of a chart based on 100 volume bars. See the volume at the bottom of the screen showing that there are several bars where the volume is above/below 100.
Attachments
volume bars.png
volume bars.png (37.89 KiB) Viewed 1257 times

khalaad
Posts: 317
Joined: 07 Jan 2007
Location: Lahore, Pakistan
Has thanked: 63 times
Been thanked: 57 times

Postby khalaad » 11 Sep 2008

High-definition charting claim knocked out

or

just a minor bug?

Khalid

drwar
Posts: 218
Joined: 31 Jul 2005

Re: Volume bars incorrect

Postby drwar » 11 Sep 2008

[quote]Volume bars are not very accurate. See attached screenprint of a chart based on 100 volume bars. See the volume at the bottom of the screen showing that there are several bars where the volume is above/below 100.[/quote]

I am not sure when this problem started but here are two charts from two different versions. I hope they address this quickly.

J~
Attachments
VolumeBarProblem_ver3.1.png
VolumeBarProblem_ver3.1.png (28.53 KiB) Viewed 1235 times
VolumeBarProblem_ver4.0beta2.png
VolumeBarProblem_ver4.0beta2.png (45.81 KiB) Viewed 1235 times

drwar
Posts: 218
Joined: 31 Jul 2005

Re: Volume bars incorrect

Postby drwar » 11 Sep 2008

As you go down in time frame it looks much much worse. This looks exactly like volume bars on a TS chart. See attached.

J~
Attachments
VolumeBarProblem 49 volumechart.png
VolumeBarProblem 49 volumechart.png (35.52 KiB) Viewed 1236 times

fs

Postby fs » 11 Sep 2008

Here is NT's chart from the same time frame as my original posting. They have no issues with volume bars.
Attachments
Ninja Volume Bars.png
Ninja Volume Bars.png (41.77 KiB) Viewed 1241 times

drwar
Posts: 218
Joined: 31 Jul 2005

Postby drwar » 11 Sep 2008

[quote]Here is NT's chart from the same time frame as my original posting. They have no issues with volume bars.[/quote]

I don't think its anything more than that a bug has crept into their code. Their volume bars used to work fine.

J~

khalaad
Posts: 317
Joined: 07 Jan 2007
Location: Lahore, Pakistan
Has thanked: 63 times
Been thanked: 57 times

Postby khalaad » 12 Sep 2008

fs,
drwar,

The charting outrages of Version 4.0 Beta 2 (Build 1573) are not confined to volume bars.

Please see

http://forum.tssupport.com/viewtopic.php?t=5539

Khalid

drwar
Posts: 218
Joined: 31 Jul 2005

Postby drwar » 12 Sep 2008

[quote]fs,
drwar,

The charting outrages of Version 4.0 Beta 2 (Build 1573) are not confined to volume bars.

Please see

http://forum.tssupport.com/viewtopic.php?t=5539

Khalid[/quote]


Khalid
The volume bar problem is not specific to the latest beta. I doubt the other
problem is either.

J~

khalaad
Posts: 317
Joined: 07 Jan 2007
Location: Lahore, Pakistan
Has thanked: 63 times
Been thanked: 57 times

Postby khalaad » 12 Sep 2008

This thing has become completely UNRELIABLE.

Khalid

drwar
Posts: 218
Joined: 31 Jul 2005

Postby drwar » 12 Sep 2008

[quote]This thing has become completely UNRELIABLE.

Khalid[/quote]

Remember 4.0 is still a beta, Thats what you buy into when you use a beta.
I am sure it will be fixed.

J~

khalaad
Posts: 317
Joined: 07 Jan 2007
Location: Lahore, Pakistan
Has thanked: 63 times
Been thanked: 57 times

Postby khalaad » 12 Sep 2008

drwar,

Eventually everything will be fixed, I am sure.

Meanwhile, I consider ALL MultiCharts versions as beta; even the official releases.

But it is so very sad TS Support has not gotten even the basic charting right by now.

Khalid

fs

Postby fs » 12 Sep 2008

This thing has become completely UNRELIABLE.

Khalid
Remember 4.0 is still a beta, Thats what you buy into when you use a beta.
I am sure it will be fixed.

J~
I am not using the beta. I am using the "official" 3.1 release and I don't think this is unreasonable to expect that basic charting will work in the official release. Without basic charting working, what use is anything else?

khalaad
Posts: 317
Joined: 07 Jan 2007
Location: Lahore, Pakistan
Has thanked: 63 times
Been thanked: 57 times

Postby khalaad » 12 Sep 2008

I do not know when MultiCharts started, but if we take July 2005 as the start time; then, regardless of the fact a version is “Beta” or “Official”, TS Support hasn't even got MultiCharts basic charting right in THREE YEARS.

This must raise serious questions about:

the way they do things;
where they are heading.

I have tried a fairly good number of betas in my life and can testify these people have taken the definition of beta to a new all time low.

Khalid


Return to “MultiCharts”