MC and TS Data Feed

Questions about MultiCharts and user contributed studies.
VOLPE GIOVANNI
Posts: 10
Joined: 06 Feb 2006

MC and TS Data Feed

Postby VOLPE GIOVANNI » 29 Apr 2009

I recent noticed that since TS fixed a "minor bug" on April 28, I can not get any historical data into MC. Any ideas. Thank you

SUPER
Posts: 622
Joined: 03 Mar 2007
Has thanked: 99 times
Been thanked: 80 times

Postby SUPER » 29 Apr 2009

I just downloaded large amount of future data without any problem from TS 8.6 2518

I suggest delete and reset your symbols once again. Somethimes the data files get corrupted.

drwar
Posts: 218
Joined: 31 Jul 2005

Re: MC and TS Data Feed

Postby drwar » 29 Apr 2009

[quote]I recent noticed that since TS fixed a "minor bug" on April 28, I can not get any historical data into MC. Any ideas. Thank you[/quote]

I found that when using MC with the latest version of TS I had a problem with Some Continous symbols loading. So I went back a version and everything seems fine now. I think there is some communication issues with MC/TS with this version on some symbols because you can see it disconnect in QM.

J~

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Re: MC and TS Data Feed

Postby Marina Pashkova » 29 Apr 2009

I recent noticed that since TS fixed a "minor bug" on April 28, I can not get any historical data into MC. Any ideas. Thank you


Hi Giovanni,

What version of TS are you using? If you want, just come to LiveChat and we will connect to your PC and help you make sure the data is coming in.


Return to “MultiCharts”