Multichart 5.5 Error Message Incompatible version of : tsSt

Questions about MultiCharts and user contributed studies.
Emmanuel
Posts: 337
Joined: 21 May 2009
Has thanked: 106 times
Been thanked: 24 times

Multichart 5.5 Error Message Incompatible version of : tsSt

Postby Emmanuel » 09 Dec 2009

Hi

I installed Multichart version 5.5 this afternoon.

When I started quote manager, then I started Multicharts 5.5

I got the error message :

"Message Incompatible version of : tsStorage.dll In module : tsSharper"

I got this error message because at the installation of quote manager was without the option "Execute as administrator".

Now we have it on the Powerlanguage editor (which was not the case on multichart 5.0)

but we don't have it on multichart 5.5 quote manager.

Would it possible to make sure that on the next version of the installation of multichart, we have the quote manager shortcut Set with the option "Execute as administrator (like for Multichart and PowerEditor :?:

Emmanuel

Return to “MultiCharts”