MC 6.0 beta2 chart moving problems at times.

Questions about MultiCharts and user contributed studies.
bowlesj3
Posts: 1977
Joined: 21 Jul 2007
Has thanked: 155 times
Been thanked: 395 times

MC 6.0 beta2 chart moving problems at times.

Postby bowlesj3 » 12 Jan 2010

MC 6.0 beta2 has had problems with basic moving of charts twice on me now. Page up / page down and space bar left mouse chart move, etc. This last time it was when I first started MC. I had to solve it with a restart.

bowlesj3
Posts: 1977
Joined: 21 Jul 2007
Has thanked: 155 times
Been thanked: 395 times

Postby bowlesj3 » 19 Jan 2010

this occurred again. More details here.

It was on the notebook.

arrow keys do not work.
page up/down end/home do not work.

Space bar and left mouse click can not drag chart if in chart area but if in the time scale area it does work.

I tried a few things including ESC to get it to clear iwith no luck on the efforts.

I am not sure what I pressed that kicked it off. I will try to keep alert for that in the future.

bowlesj3
Posts: 1977
Joined: 21 Jul 2007
Has thanked: 155 times
Been thanked: 395 times

Postby bowlesj3 » 22 Jan 2010

This happened again today. This time the first thing I noticed was that the delete key for deleting trend lines that had been highlighted would not work. At first I thought MC lost this wonderful feature and I was going to complain about it but eventually it occured to me that maybe this chart movement locking problem had occured.

There have been a few times working with MC on the notebook that a windows message comes up "Windows had to increase virtual memory". This is definitely caused by MC 6.0 since I have never seen this message ever before. I also had a few times on the main machine where my database program could not perform a function due to lack of memory (it told me to shut down other programs) and a MC shutdown/restart seemed to fix it. However it may be a little more complex than that since yesterday I did that and it did not help and the fix was to shut down my second database program I run (both of them) and that fixed it. I think MC may have started the problem however since this second database program is not that big and has not changed in several months (maybe even a year). I have had this type of problem maybe 6 times since installing MC 6.0. All and all it is better than the MC 2.1.999.999 bi-weekly abort on the recalculate command which never happens with MC 6.0.

P.S.
This delete key problem occured just before the workspace corruption problem mentioned in my new post to this thread.
http://forum.tssupport.com/viewtopic.php?t=6984
So maybe memory problems are occuring that are creating a variety of problems including keys getting locked and if the problem gets worse a workspace corruption can occur (or my database program gets a popup saying not enough memory and I should close down other programs).


Return to “MultiCharts”