Can not plot live Globex data after Independence Day holiday

Questions about MultiCharts and user contributed studies.
albertc
Posts: 13
Joined: 21 May 2009

Can not plot live Globex data after Independence Day holiday

Postby albertc » 05 Jul 2010

I'm currently using MC 6 Beta 4 and when I tried opening my Globex charts (6E, 6J, ES, etc.) this morning, I found that the chart data ended at 4 July at around 23:00 exchange time. It's as if the charts stop receiving data after the US holiday.

I'm using eSignal as my data provider and I know the data connection is working properly because I am able to plot Globex charts with eSignal's data monitor. I made sure that I've selected "Use Exchange & ECN's Sessions" for the instruments in QuoteManager. So what the hell is wrong? This is driving me up the wall. Any help would be greatly appreciated.

drudominique
Posts: 70
Joined: 17 Mar 2010

Postby drudominique » 05 Jul 2010

Good morning.
I too have the same problem :-)

User avatar
CrazyNasdaq
Posts: 262
Joined: 02 Sep 2009
Location: ITALY
Has thanked: 77 times
Been thanked: 80 times

Postby CrazyNasdaq » 06 Jul 2010

Good morning.
I too have the same problem :-)


Hi,
I've the same problem TOO.
in the beginning I thought that was a wrong setting of the Holiday calendar in the quotemanager which was setted on the 5th of July for the indipendence day instead of 4th, but after the correction the problem is still there.
I use Zenfire data and the problem is only about plotting data because after a check with "edit data" in the quotemanager, the data has been collected fine till the end of the session of 5th July.
I don't know what it could be.


Return to “MultiCharts”