Mini Russell 2000 and Incorrect Time on Charts

Questions about MultiCharts and user contributed studies.
sdewar
Posts: 19
Joined: 04 Nov 2010
Been thanked: 2 times

Mini Russell 2000 and Incorrect Time on Charts

Postby sdewar » 19 Nov 2010

Hi - I have setup the December contract for the Russell using symbol @TFSZ10. I am getting data correctly but the times listed on my chart are way off. I have made a custom template for the session times which I believe is correct.

I have attached a picture of a 5 min chart with the timeline drawn on it so you can see the time listed and also a screenshot of the session template I created for the TF (Hoping I can attach to files to this post but have never tried this). The time being reported is GMT time (+6 hours ahead of my time zone which is US Central).

Any help appreciated.

Thanks
Attachments
TF_SESSION_TEMPLATE.png
TF_SESSION_TEMPLATE.png (15.3 KiB) Viewed 157 times
TF_CHART_WITH_TIMELINE.png
TF_CHART_WITH_TIMELINE.png (29.66 KiB) Viewed 152 times

User avatar
TJ
Posts: 6553
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 966 times
Been thanked: 1893 times

Re: Mini Russell 2000 and Incorrect Time on Charts

Postby TJ » 19 Nov 2010

sdewar wrote:Hi - I have setup the December contract for the Russell using symbol @TFSZ10. I am getting data correctly but the times listed on my chart are way off. I have made a custom template for the session times which I believe is correct.

I have attached a picture of a 5 min chart with the timeline drawn on it so you can see the time listed and also a screenshot of the session template I created for the TF (Hoping I can attach to files to this post but have never tried this). The time being reported is GMT time (+6 hours ahead of my time zone which is US Central).

Any help appreciated.

Thanks


I am not sure how you would want to display the time on your chart,
at exchange time? or your local time?


you can experiment with this:

right click on chart,
select Format Instruments...
under Settings tab
under Display section
select Time Zone


btw, on the session template,
for easy management, you should set it at the exchange's trading hours.

User avatar
_VADU
Posts: 15
Joined: 16 Nov 2010
Location: Moscow
Contact:

Re: Mini Russell 2000 and Incorrect Time on Charts

Postby _VADU » 20 Nov 2010

my settings ICE exchange
Attachments
Russell_Chart_5_min.png
Russell_Chart_5_min.png (18.06 KiB) Viewed 150 times
Russell_2000_mini_session.png
Russell_2000_mini_session.png (40.13 KiB) Viewed 155 times
ICE_time_zone.png
ICE_time_zone.png (42.73 KiB) Viewed 149 times

User avatar
Dave Masalov
Posts: 1712
Joined: 16 Apr 2010
Has thanked: 51 times
Been thanked: 485 times

Re: Mini Russell 2000 and Incorrect Time on Charts

Postby Dave Masalov » 23 Nov 2010

Dear sdewar,

Please check local time zone settings on your machine. Are they correct? Does the system time match with these settings? Also please check the exchange settings for this symbol.

If the problem persists, please come to our Live Chat between 6:30AM and 1PM so we can connect to your computer remotely and help you.

sdewar
Posts: 19
Joined: 04 Nov 2010
Been thanked: 2 times

Re: Mini Russell 2000 and Incorrect Time on Charts

Postby sdewar » 24 Nov 2010

Thanks much everyone with your help I figured it out. I had the exchange set to ICE which in the default MC Exchange List is Iceland which is why my time was off.

I created new Exchange and now everything is working fine.

Thanks again!

Cheers

User avatar
Dave Masalov
Posts: 1712
Joined: 16 Apr 2010
Has thanked: 51 times
Been thanked: 485 times

Re: Mini Russell 2000 and Incorrect Time on Charts

Postby Dave Masalov » 26 Nov 2010

Dear sdewar,

Glad to hear that the problem has been solved.


Return to “MultiCharts”