eSignal Custom Future problem

Questions about MultiCharts and user contributed studies.
smashthepound
Posts: 82
Joined: 20 Jun 2009
Been thanked: 1 time

eSignal Custom Future problem

Postby smashthepound » 07 Dec 2010

Hi,

I did built a continous contract based on the 3M EuroDollar contract (eSignal root symbol "GE"). I am using the 5th contract and roll it over ratio adjusted 20 days before expiry. I did add all the past data from 2005 onwards.

I works, but I have a gap from 06-30-2006 until 08-19-2009. Any idea?

Screenshots are attached.

Thanks for your help.

regards

Tobias
Attachments
eurodollar3m_continous.bmp
eurodollar3m_continous.bmp (11.53 KiB) Viewed 187 times
eurodollar3m_chart.gif
eurodollar3m_chart.gif (16.1 KiB) Viewed 182 times
eurodollar3m_qm.gif
eurodollar3m_qm.gif (44.44 KiB) Viewed 190 times

User avatar
Dave Masalov
Posts: 1712
Joined: 16 Apr 2010
Has thanked: 51 times
Been thanked: 485 times

Re: eSignal Custom Future problem

Postby Dave Masalov » 07 Dec 2010

Dear Tobias,

Have you tried to reload the chart (Ctrl+R)? If you plot GE M2008 chart, do you see data on it? If yes, please come to our Live Chat (https://www.multicharts.com/support/contact/) between 6:30AM and 12AM EST so we can connect to your computer remotely and investigate the issue.

smashthepound
Posts: 82
Joined: 20 Jun 2009
Been thanked: 1 time

Re: eSignal Custom Future problem

Postby smashthepound » 08 Dec 2010

Dave:

Thanks for your message. "Ctrl+R" on the custom future did not help.

Then I when through every single contract and had to reload one because of a gap of two month. Thereafter I did reload the custom future again and it worked.

Thus I was a data issue with eSignal. We should have a functionality to reload data from QM rather then going through each of 40 single contracts im MC ... but I know this is already on your list of enhancements.

regards

Tobias

User avatar
Dave Masalov
Posts: 1712
Joined: 16 Apr 2010
Has thanked: 51 times
Been thanked: 485 times

Re: eSignal Custom Future problem

Postby Dave Masalov » 08 Dec 2010

Dear Tobias,

Glad to hear that the problem has been solved.


Return to “MultiCharts”