Problem with API with new TWS release:TWS 917 • May 24 2011

Questions about MultiCharts and user contributed studies.
ilt000
Posts: 52
Joined: 06 Apr 2010
Location: Italy
Has thanked: 6 times
Been thanked: 2 times

Problem with API with new TWS release:TWS 917 • May 24 2011

Postby ilt000 » 26 May 2011

Dear Support,

I'm having problem with Multicharts and the new IB TWS (release of 24/05/2011).
Some orders go to the TWs correctly some others not. Until yesterday, with the old version of IB TWS, I have worked properly.

Do you know if there is some problem between MC and this new release of TWS?

Best Regards

User avatar
Stan Bokov
Posts: 963
Joined: 18 Dec 2009
Has thanked: 367 times
Been thanked: 300 times

Re: Problem with API with new TWS release:TWS 917 • May 24 2

Postby Stan Bokov » 27 May 2011

ilt000 wrote:Dear Support,

I'm having problem with Multicharts and the new IB TWS (release of 24/05/2011).
Some orders go to the TWs correctly some others not. Until yesterday, with the old version of IB TWS, I have worked properly.

Do you know if there is some problem between MC and this new release of TWS?

Best Regards


Dear ilt000,

We installed TWS 917.8 yesterday, and did not notice any problems. We need a detailed description from you - what is the problem? We will need a detailed description, detailed steps how to reproduce, all logs, exact version numbers of TWS and MultiCharts. You may also want to consider adding the issue to PM if you can reproduce it.


Return to “MultiCharts”