McClellan Oscillator Error Message

Questions about MultiCharts and user contributed studies.
TonyB

McClellan Oscillator Error Message

Postby TonyB » 25 Jun 2011

Whenever I attempt to add this indicator, I get the attached error message. What exactly doe this mean?

Image

If one's datafeed does not have advance / decline data, might that be the reason?

User avatar
TJ
Posts: 6584
Joined: 29 Aug 2006
Location: Global Citizen
Has thanked: 970 times
Been thanked: 1907 times

Re: McClellan Oscillator Error Message

Postby TJ » 25 Jun 2011

TonyB wrote:Whenever I attempt to add this indicator, I get the attached error message. What exactly doe this mean?

Image

If one's datafeed does not have advance / decline data, might that be the reason?


As you suspected,
you need 2 data series to use the McClellen indicator.

See this for more information:
https://www.multicharts.com/support/base ... le&id=1312
These users thanked the author TJ for the post:
Stan Bokov

TonyB

Re: McClellan Oscillator Error Message

Postby TonyB » 26 Jun 2011

TJ, thanks again.

Maybe OEC has the data, I hope... I'll check with them on this matter too.

User avatar
Stan Bokov
Posts: 963
Joined: 18 Dec 2009
Has thanked: 367 times
Been thanked: 300 times

Re: McClellan Oscillator Error Message

Postby Stan Bokov » 27 Jun 2011

TonyB wrote:TJ, thanks again.

Maybe OEC has the data, I hope... I'll check with them on this matter too.


You need to insert another data series into your chart.


Return to “MultiCharts”