Missing Friday data

Questions about MultiCharts and user contributed studies.
waveslider
Posts: 197
Joined: 16 Oct 2011
Has thanked: 63 times
Been thanked: 20 times

Missing Friday data

Postby waveslider » 21 Nov 2011

Started MC on Sunday and Friday's data was not there on certain intraday charts. On some symbols it was, some it wasn't.

I have tried reloading the data, and that doesn't bring it up. This has happened twice before, always with Friday's data missing.

Last week I deleted the symbol from QM and re-entered it, and the data came back.

Is this a bug? Is there any way around it?

thanks

User avatar
JoshM
Posts: 2074
Joined: 20 May 2011
Location: The Netherlands
Has thanked: 1523 times
Been thanked: 1479 times
Contact:

Re: Missing Friday data

Postby JoshM » 22 Nov 2011

waveslider wrote:Started MC on Sunday and Friday's data was not there on certain intraday charts. On some symbols it was, some it wasn't.

No problem here (MC7.0) when I start MC in the weekend. What is your data feed?

Regards,
Josh

User avatar
Henry MultiСharts
Posts: 8378
Joined: 25 Aug 2011
Has thanked: 1199 times
Been thanked: 2677 times

Re: Missing Friday data

Postby Henry MultiСharts » 22 Nov 2011

waveslider wrote:Started MC on Sunday and Friday's data was not there on certain intraday charts. On some symbols it was, some it wasn't.

I have tried reloading the data, and that doesn't bring it up. This has happened twice before, always with Friday's data missing.

Last week I deleted the symbol from QM and re-entered it, and the data came back.

Is this a bug? Is there any way around it?

thanks


Please let us know who is your data feed, what version of MultiCharts and data feed software are you using.
When the problem will happen again-please export the symbol (Quote manager->Right click on the symbol->Export data->Export instruments) and send it us for further analysis.

waveslider
Posts: 197
Joined: 16 Oct 2011
Has thanked: 63 times
Been thanked: 20 times

Re: Missing Friday data

Postby waveslider » 22 Nov 2011

Thanks for the response, historical data is TS. Live data is Rithmic. I am using MC 7.
The only symbol this happened on was the day session ES continuous contract (@Es.d). I have the overnight continuous (@ES) showing every day.
After deleting/re-entering the data, it was not enough to reload charts, I had to copy/paste the window.
I will export the symbol if it happens again. Thanks.


Return to “MultiCharts”