+1 888 340 6572
MultiCharts Project Management
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Open Bug report MC-151

Pre-Alpha Multicharts Registration doesn't work

action_vote_minus_faded.png
1
Votes
action_vote_plus_faded.png
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
Description

Had to reinstal evrything due to motherboard failure and found that registration option in the Multicharts main menu -> Help -> Registration doesn't work. Registered using authorized green button in the status bar.

Steps to reproduce this issue

go to: Main Menu / Help / Registration, and try to register Multicharts.

Comments (5)
#0
user-offline.png  Alex MultiCharts (Alex MultiCharts)
Feb 02, 2011 - 08:13

Please, come to our live chat and show us the issue.

#0
user-offline.png  Guest (Guest)
Feb 09, 2011 - 16:50

NOTE: the issue applies to v.7 Pre-Alpha build 3943
Andrew, I wil not be able to demonstrate the issue in the chat room for two reasons:
1st - I have already registered the installed copy using link in the status bar instead.
2nd  - I've uninstalled Pre-Aplha, and re-installed MC v 6.1 release as well as MCDT for test-driving the new features.
Obviously v.6.1 doesn't exhibit this bahaviour, and MCDT doesn't have this feature all together.
If you want details, I will describe sequence of events/actions step by step again:
After my motherboard failed I had to reinstall everything from scratch including OS and Multicharts. Obviously after a clean installation the Multicharts worked in trial period but not-registered.
Next, I proceed with the registration like this:
1. select: Main Menu -> Help -> click Registration... NOTHING happend (registration window didn't show-up).
2. Next I tried the alternative method by clicking on the "Authorized" green label in the status bar. This time it poped-up the window where I entered my registration info and completed registration successfully.
P.S. Please don't ask me to reinstall the OS Windows and Multicharts again to demonstrate the issue in the chat room :)

#0
user-offline.png  geizer (geizer)
Feb 09, 2011 - 17:05

PS. forgot to login and posted as guest...
I guess If I try to install v.7 Pre-Alpha build 3943 the issue can be reproduced, but there is no reason to go through it. The issue took me 1 minute to solve, I 'am no longer affected. If you think it requires attention you may as well try to reproduce yourself using the steps I described. I give you the details, you deal with the information at your discretion.

#0
user-offline.png  geizer (geizer)
Feb 09, 2011 - 17:27

Yeah, I should add that I have a new shiny motherboard now :)
All partitions on the HDD were wiped out and recreated. (In case you try to reproduce my issue exactly). You might as well have to burn the motherboard :) Old Asus motherboard went to recycling bin, and Gigabyte rules with 2oz copper PCB layers which I hope will sustain much more severe short curcuit applied accross the fan connector :) :)
Disclaimer: By attempting to reproduce the issue described you agree to take the full responsibility for burned motherboards, loss of productivity, and whatever else may hapen.

#0
user-offline.png  Alex MultiCharts (Alex MultiCharts)
Feb 14, 2011 - 08:43

Thank you, Geizer, for so many details. :-)
I have read that in our new MC DT version you don't have such problem. The thing is that MC DT is the same as coming MC 7 and you if you don't have such problem in DT, it means that the problem has been already fixed also for MC 7.

History
Issue basics
  • Type of issue
    Bug report
  • Category
    Usability
  • Targeted for
    MultiCharts 7.0 (RELEASED)
  • Status
    Released
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (3)
People involved
Times and dates
  • Posted at
  • Last updated
Issue details
  • Reproducability
    Not determined
  • Severity
    Normal
Attachments (0)
There is nothing attached to this issue
Commits (0)
There are no code checkins for this issue
Duplicate issues (0)
This issue does not have any duplicates