+1 888 340 6572
MultiCharts Project Management
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Open Bug report MC-2483

Importing below symbols from TS don't get the right BPV

action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
Description

Below symbols:

CT/ICEUS w/ BPV = 500
CC w/ BPV =10
CL w/ BPV=1000
GC w/ BPV=100
HG w/ BPV=25000
HO w/ BPV=42000
KC w/ BPV=375
LC w/ BPV=400
OJ w/ BPV=150
NG = 10000
RB w/ BPV=42000
RR w/ BPV=2000 instead of 10
SB = 1120
TF = 50

Think about this way ... many times we have to do one of the following:

1) Wipe out clean a setup
2) Install a new version on test / release branch
3) Troubleshoot by deleting a symbol / re-adding it back

All these required correcting the above symbols each and every time ...

That's painful ... hence I believe the API should be checked that it gets the right BPV values ... it must be a simple mistake since it works for some and not for others.

Steps to reproduce this issue

built-in the system.

Comments (3)
#1
user-offline.png  Anna MultiCharts (anna multicharts)
Jul 24, 2018 - 06:28

Hello, andb!

Please reproduce this issue with just 1 chart/1 symbol and send us the logs by going Help -> Feedback. You’ll need “Attach a screenshot”, “Attach Log files…”, “Attach minidump…” and “Upload collected data to helpdesk” options checked.
Also please send a screenshot of your symbol settings (Price scale, Min Movement, Big Point Value) in QuoteManager (right-click on the symbol -> Edit symbol -> Settings tab) to support@multicharts.com

#2
user-offline.png  andb (andb)
icon_reply.pngAug 08, 22:31, in reply to comment #1

Hi Anna,

Thanks for your reply!
I don't believe logs are needed. It's like you ask me to prove the sky is blue ... this issue is built-in the core of the product, visible into each and every installation.

Thanks

'''Anna MultiCharts wrote:'''

Hello, andb!

Please reproduce this issue with just 1 chart/1 symbol and send us the logs
by going Help -> Feedback. You’ll need “Attach a screenshot”,
“Attach Log files…”, “Attach minidump…” and “Upload collected
data to helpdesk” options checked.
Also please send a screenshot of your symbol settings (Price scale, Min
Movement, Big Point Value) in QuoteManager (right-click on the symbol ->
Edit symbol -> Settings tab) to support@multicharts.com

#3
user-offline.png  Anna MultiCharts (anna multicharts)
Oct 19, 2018 - 08:51

Hello, andb!

We couldn’t replicate the same behavior on our end. Please come to our Live Chat that is accessible from our web site http://www.multicharts.com/ (at the top of the page) to demonstrate this issue remotely. We'll be expecting you Mon-Fri from 6:30 AM to 1:00 PM ET (11:30 AM to 6:00 PM GMT).

History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targeted for
    Not determined
  • Status
    Under Review
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
Issue details
  • Reproducability
    Not determined
Attachments (0)
There is nothing attached to this issue
Commits (0)
There are no code checkins for this issue
Duplicate issues (0)
This issue does not have any duplicates