+1 888 340 6572
MultiCharts Project Management
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Open Bug report MC-335

DOM not showing Last correctly

action_vote_minus_faded.png
0
Votes
action_vote_plus_faded.png
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
Description

MC 7 beta's DOM has never, not once, shown me a Last that has gone off at the bid. The Last is always the ask. Other DOM's side-by-side clearly show MC to be in error.

Steps to reproduce this issue

Watch DOM

Comments (2)
#0
user-offline.png  Alex MultiCharts (Alex MultiCharts)
May 05, 2011 - 23:55

Please, tell me the name of the symbol, broker. A screenshot would be appreciated.

#0
user-offline.png  Big Mike (ctrlbrk)
May 06, 2011 - 00:00

TT, 6EM1. As for screen shot, I can't find the video I made for Stan a couple weeks ago. But this video shows it too. The "Last" is NEVER the bid, ever.
http://www.bigmiketrading.com/multicharts/2698-multicharts-multicharts-multicharts-67.html#post113780

History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targeted for
    MultiCharts 7.0 (RELEASED)
  • Status
    Released
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (3)
People involved
Times and dates
  • Posted at
  • Last updated
Issue details
  • Reproducability
    Not determined
  • Severity
    Critical
Attachments (0)
There is nothing attached to this issue
Commits (0)
There are no code checkins for this issue
Duplicate issues (0)
This issue does not have any duplicates