Incompatible Version of Tsstorage.dll in Module Shaper Error

From MultiCharts
Jump to: navigation, search

This error message pops up when one part of MultiCharts software is launched "as administrator" and another part is launched regular way.

Example: TradeStation is launched "as administrator" by default always. MultiCharts is not. It means that to work with TradeStation data feed, MultiCharts should be run by right-click and then the "run as administrator" option should be selected. However, if after that you run QuoteManager for instance by double click, you will get the error message.

Once a part of MultiCharts is launched with administrative rights (right-click on the icon -> run as administrator), all other MultiCharts parts should be launched the same way.

Note: If MultiCharts is launched with "as administrator" QuoteManager or PowerLanguage Editor can be launched with administrative rights too by going to File in MultiCharts main menu, then New -> ...