TS CL and ES No Data  [SOLVED]

Questions about MultiCharts and user contributed studies.
Fattyflathead
Posts: 21
Joined: 22 Mar 2019
Has thanked: 10 times
Been thanked: 1 time

TS CL and ES No Data

Postby Fattyflathead » 12 Aug 2019

Hi Guys,

i have downloaded maybe 20 futures from TS using Quotemanager and Symbol mapped them to IB.

They all seem to fine except CL and ES which said no data , i went into QM and got it downloading data under (collect RT data without plotting) which didnt help and now it says connecting which it isnt.

British pound also says " Backfilling for the last 2 days" . TS is also running fine and can load the chart with those symbols no problem.

Any ideas appreciated

User avatar
Anna MultiCharts
Posts: 464
Joined: 14 Jul 2017
Has thanked: 31 times
Been thanked: 114 times

Re: TS CL and ES No Data

Postby Anna MultiCharts » 13 Aug 2019

Hello, Fattyflathead!

Please try the following:
1) reload the charts for CL and ES in TS first, then do the same in MultiCharts (Ctrl+R);
2) check if there’re any scheduled requests in TS: View tab->Launch Download Scheduler. If there’re any requests, make a right click and choose Schedule ASAP;
3) try restarting both MultiCharts and TS. Make sure that both of them are run as Admin.
Let me know if any of these steps helped.

Fattyflathead
Posts: 21
Joined: 22 Mar 2019
Has thanked: 10 times
Been thanked: 1 time

Re: TS CL and ES No Data

Postby Fattyflathead » 13 Aug 2019

thanks Anna for the reply,

i tried all that and it didnt work , there were no scheduled downloads in TS.

Quotemanager is currently Hanging and now there is a red box on the bottom right hand corner of my MC desktop saying number of unprocessed quotes 42 (q) / 728 (s)

i guess QM needs a bit of time to reload my data , anything else worth trying??
Fattyflathead :)

User avatar
Anna MultiCharts
Posts: 464
Joined: 14 Jul 2017
Has thanked: 31 times
Been thanked: 114 times

Re: TS CL and ES No Data

Postby Anna MultiCharts » 15 Aug 2019

Fattyflathead,

Please come to our live chat to demonstrate the issue by remote connection.

Fattyflathead
Posts: 21
Joined: 22 Mar 2019
Has thanked: 10 times
Been thanked: 1 time

Re: TS CL and ES No Data  [SOLVED]

Postby Fattyflathead » 16 Aug 2019

thanks Anna,
i think i got it sorted , a lot of my charts were trying to load too much historical data so i shortened the duration and it seems to have sorted it out, if it happens again i will come back to you


Return to “MultiCharts”