Crude Oil TS feed always

Questions about MultiCharts and user contributed studies.
Posts: 90
Joined: 02 Sep 2013
Has thanked: 37 times

Crude Oil TS feed always

Postby shivax » 20 Mar 2018

hi, i've serious problem as TS feed

look this pic

in TS source i don't have a gap

now i've set in quote manager Holidays No flag

The symbol TS is :@cl

what could be the problem ?
Immagine7.png (59.74 KiB) Viewed 306 times
Immagine2.png (50.58 KiB) Viewed 306 times
Immagine1.png (116.99 KiB) Viewed 306 times

User avatar
Anna MultiCharts
Posts: 405
Joined: 14 Jul 2017
Has thanked: 28 times
Been thanked: 103 times

Re: Crude Oil TS feed always

Postby Anna MultiCharts » 22 Mar 2018

Hello, shivax!

Please try the following:
1) in TS set the same data range and resolution as in MultiCharts
2) reload the chart in TS
3) reload the chart in MultiCharts
4) if in the TS data feed settings the “Save data to local database” option is enabled, then delete the data for this symbol and clear cache. Then perform steps 1-3.

Return to “MultiCharts”