regular sessions

Questions about MultiCharts and user contributed studies.
O66

regular sessions

Postby O66 » 28 Nov 2006

hi,

im having a hard time to set my er2 chart to regular sessions
this isnt working for me:


Setting Sessions

In MultiCharts one can use two types of sessions' settings: regular and 24-hour.
Regular sessions: settings are taken from the QuoteManager. Only that data which is within the limits of the regular sessions is displayed on a chart.

24-hour sessions: are equal to a day (24 hours). The whole available data including the data, which is out of the limits of the regular sessions, is displayed on a chart.


How to set

1. Access the Format Symbol window.
How?

There are four ways to access the Format Symbol window:
1. In the menu select Format and click Symbol…
2. Select the price series that is to be formatted and press the Format… button.

or
1. Click the Format Symbol icon on the Chart Analysis toolbar.

or

1. Right-click in any part of the chart area (except for the scales' areas).
2. Select Format Symbols... from the shortcut menu.
3. Select the price series that is to be formatted and press the Format… button.

or
1. In the chart point the cursor at the price series. The cursor Pointer will change into Hand , then double-click.
2. Select Format 'Symbol name'… from the shortcut menu.

or
1. In the chart point the cursor at the price series. The cursor Pointer will change into Hand , then double-click.

2. Select Settings tab.

3. In the Sessions drop-down list select the necessary type of the session.

Note: For non-intraday time-based resolutions: Day, Week, Month, Quarter and Year only Regular sessions are accessible.


im located in europe.
any ideas?

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 28 Nov 2006

found it:
forum.tssupport.com/viewtopic.php?t=1082&highlight=regular+session
Last edited by O66 on 01 Dec 2006, edited 1 time in total.

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 30 Nov 2006

unfortunately im still having problems with regular settings

in QM i select use custom sessions
i made entries based on local time zone
start 15:30 close 22:15 session end selected
and this for the 5 weekdays

unfortunately my er2 charts are showing data after 22:15 localtime
chart i set to localtime and regular sessions

any ideas?

22:15 localtime is 16:15 est
Last edited by O66 on 01 Dec 2006, edited 1 time in total.

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 30 Nov 2006

Have you had a chance to restart MultiCharts after you made the changes? Could you please post the screenshots of the chart window and sessions settings?

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 01 Dec 2006

tx for reply

i changed end time to 15:15, and changed to 24 hr and back to regular
the correct end time was used

so i changed back the end time to 16:15 and did the same refresh
now end time is correct

i managed to do the same several days ago, but 3 days were correct and suddenly the current day didnt stopped at the correct time

However it lokks like its working now.
hopefully it will stay this way for todays chart as well.

thanks again
Last edited by O66 on 01 Dec 2006, edited 2 times in total.

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 01 Dec 2006

Please keep us informed.

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 01 Dec 2006

i started mc 30 minutes for market open,
today im missing the session break line, only after refresh (ctrl + r) it's showing
Last edited by O66 on 01 Dec 2006, edited 1 time in total.

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 01 Dec 2006

i started mc 30 minutes for market open,
today im missing the session break line, only after refresh (ctrl + r) it's showing


What is your version of MultiCharts?

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 01 Dec 2006

1.90.644.1126 Beta

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 03 Dec 2006

I really dont understand the regular sessions times etc.
in QM i did setup the normal globex day session times 9:30 - 16:15 (have to make custom, cant find these time in default template ?)
but my chart is stopping at 15:15 and not 16:15

what is it what im doing wrong?
Attachments
qm.jpg
qm.jpg (53.42 KiB) Viewed 867 times
pic1.png
pic1.png (27.53 KiB) Viewed 865 times

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 03 Dec 2006

changed my chart to localtime and it plots till 22:15 which imo is correct
my localtime 22:15 is 16:15 est
is globex stopping at 15:15 or 16:15 ?
am i mixing thing here?

brrrrr....confusing stuff
Attachments
pic2.png
pic2.png (27.6 KiB) Viewed 867 times

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 04 Dec 2006

Globex is stopping at 15:15

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 04 Dec 2006

ah ok that is cst or est?

User avatar
Stanley Miller
Posts: 556
Joined: 26 Jul 2005
Has thanked: 3 times

Postby Stanley Miller » 04 Dec 2006

1515 Central or 1615 EST

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 04 Dec 2006

ok thanks for support.
is there a way to set exchange time to use est?

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 04 Dec 2006

im about to give up here.
call me stupid but i cant get a chart with tome settings i want
how can i refill data with ib feed?
i qm i have set 8:30 open , my first bar is 16:15 local time
how can i fill in the blanks?

thanks
Attachments
pic3.png
pic3.png (25.08 KiB) Viewed 868 times

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 04 Dec 2006

looks like a backfill problem with IB this morning.
so the missing data for the correct start time isnt filled.
have good hope that i finally understand this regular / 24 hr time exchange setting

O66
Posts: 143
Joined: 28 Nov 2006
Location: Netherlands
Has thanked: 2 times
Been thanked: 3 times

Postby O66 » 05 Dec 2006

thanks, its working perfectly today.
i mixed cst and est times.
thanks for the help

templ
Posts: 86
Joined: 19 Nov 2006
Has thanked: 2 times
Been thanked: 2 times

Postby templ » 08 Dec 2006

Hello,
for Z FTSE 100 INDEX FUTURE IB shows with exchange time data from 8:00 to 17:30. But in MC or Quotemanager the data starts first at 9:31.
What can I do?

i looked at the session settings, are the default wrong? (I made screenshot of MC and the website euronext, missing_time_range.JPG)
Attachments
Session-settings.JPG
Session-settings.JPG (107.79 KiB) Viewed 917 times
missing_time_range.JPG
missing_time_range.JPG (202.07 KiB) Viewed 863 times


Return to “MultiCharts”