MultiCharts .NET requires that you have .NET Framework 4  [SOLVED]

Questions about MultiCharts .NET and user contributed studies.
GoTrader
Posts: 9
Joined: 12 Dec 2013
Been thanked: 2 times

MultiCharts .NET requires that you have .NET Framework 4

Postby GoTrader » 12 Dec 2013

hi,

in the download page, it says

NOTE: MultiCharts .NET requires that you have .NET Framework 4.0 installed.

in the email i got, it says

NOTE: MultiCharts .NET requires that you have .NET Framework 3.5 (not 3.0 or 4.0) installed.

which one is true?

thanks

User avatar
Henry MultiСharts
Posts: 9093
Joined: 25 Aug 2011
Has thanked: 1258 times
Been thanked: 2923 times

Re: MultiCharts .NET requires that you have .NET Framework 4

Postby Henry MultiСharts » 12 Dec 2013

GoTrader,

MultiCharts .NET requires .NET Framework 3.5 and 4.0 installed.
Which exact email are you referring to?

GoTrader
Posts: 9
Joined: 12 Dec 2013
Been thanked: 2 times

Re: MultiCharts .NET requires that you have .NET Framework 4

Postby GoTrader » 12 Dec 2013

email that i got when i signed up for a demo.

title:
Welcome To The World Of MultiCharts .NET

content:

Get started right away with FREE 30 days of MultiCharts .NET! It combines the best features of our award-winning MultiCharts but
engineered specifically for traders who prefer C# and VB .NET for creating indicators and strategies.

....

User avatar
Henry MultiСharts
Posts: 9093
Joined: 25 Aug 2011
Has thanked: 1258 times
Been thanked: 2923 times

Re: MultiCharts .NET requires that you have .NET Framework 4  [SOLVED]

Postby Henry MultiСharts » 12 Dec 2013

Ok we will update that email. Thank you for the reporting.


Return to “MultiCharts .NET”