Several Problems

Questions about MultiCharts and user contributed studies.
jimdunn
Posts: 3
Joined: 11 Feb 2008

Several Problems

Postby jimdunn » 25 Mar 2008

I have several problems. Just downloaded the Beta 2 and so far:

It will not take my registration information. I put it in and close the window and when I reopen it the registration information is gone.

Also, having a few problems with compiling my old signals. I keep getting the error, "Exeption in Translator
errLine 0, errColumn 0, errLineEnd 0, errColumnEnd 0"

which doesn't tell me much.

brodnicki steven
Posts: 407
Joined: 01 Jan 2008
Been thanked: 3 times

Postby brodnicki steven » 25 Mar 2008

The registration info IS there but shows nothing when re-opened. Go to Help, about MC and it will show your registration info.

As far as compiling old signals, be sure to "Import" them and not just paste in the text. If you're transferring them from TS2ki, the signal format is a little different.
Go into the help section to see the new format.

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Re: Several Problems

Postby Marina Pashkova » 01 Apr 2008

I have several problems. Just downloaded the Beta 2 and so far:

It will not take my registration information. I put it in and close the window and when I reopen it the registration information is gone.

Also, having a few problems with compiling my old signals. I keep getting the error, "Exeption in Translator
errLine 0, errColumn 0, errLineEnd 0, errColumnEnd 0"

which doesn't tell me much.


Hi jimdunn,

If you are still having problems with the indicators, you can e-mail them to mpashkova@tssupport.com and we will make sure that they work in MC.

Regards.


Return to “MultiCharts”