Problem to load historical TS data

Questions about MultiCharts and user contributed studies.
shivax
Posts: 90
Joined: 02 Sep 2013
Has thanked: 37 times

Problem to load historical TS data

Postby shivax » 06 Mar 2018

hi,

i've TS data in quotemanager ..see pic
I want to load it but in offline

now i try to load chart but it said me "No data "
Attachments
Immagine2.png
Immagine2.png (4.8 KiB) Viewed 190 times
Immagine2.png
Immagine2.png (9.36 KiB) Viewed 201 times
Immagine1.png
Immagine1.png (6.79 KiB) Viewed 201 times
Immagine.png
Immagine.png (49.61 KiB) Viewed 201 times

User avatar
Svetlana MultiCharts
Posts: 81
Joined: 19 Oct 2017
Been thanked: 24 times

Re: Problem to load historical TS data

Postby Svetlana MultiCharts » 07 Mar 2018

Hello, shivax,

Please make sure that you request data for the same symbol for which you provided a screenshot of Edit Data window.

Please try to build a chart with the following parameters on Format Instrument window -> Settings tab:
Resolution: 1 minute
Quote Filed: Trade
Sessions: 24/7
Data Range: From 02.11.2016 To 04.11.2016
Time Zone: Exchange

If you still have “No Data”, please export the symbol from Quote Manager in qmd format, as described in the instruction:
https://www.multicharts.com/trading-software/index.php/Exporting_Data
Then remove the symbol you have issue with from QuoteManager and import qmd file, that you’ve exported before:
https://www.multicharts.com/trading-software/index.php/Importing_Data#Importing_.qmd_data_.28MultiCharts_data_format.29
These actions will correct the errors in the stored data, if there are any.

If the issue persists, please reproduce the issue and send us logs, workspace where the issue is reproduced and export of the used symbols in .qmd format. You can collect and send this data trough Help -> Feedback.


Return to “MultiCharts”