TS Data feed any other users ?

Questions about MultiCharts and user contributed studies.
drwar
Posts: 218
Joined: 31 Jul 2005

TS Data feed any other users ?

Postby drwar » 23 May 2008

I can connect to TS if I leave TS open running and logged in. But I only get Real time data. I cannot load even one bar of history. So course there is a gap whenever you start up a chart. What am I missing are then any other TS feed users that know of this problem. I was trying to get TS running and use TS to fill the gaps in my esignal charts.

J~

User avatar
Marina Pashkova
Posts: 2758
Joined: 27 Jul 2007

Re: TS Data feed any other users ?

Postby Marina Pashkova » 23 May 2008

I can connect to TS if I leave TS open running and logged in. But I only get Real time data. I cannot load even one bar of history. So course there is a gap whenever you start up a chart. What am I missing are then any other TS feed users that know of this problem. I was trying to get TS running and use TS to fill the gaps in my esignal charts.

J~


Hi J,

In MultiCharts -> File -> Preferences -> Data Server Mode, do you have the option 'Download Missing Data checked?

If it is checked and you can't plot any history, please contact us via LiveChat.

drwar
Posts: 218
Joined: 31 Jul 2005

Postby drwar » 23 May 2008

Marina
That did it. I can't believe I missed that , I am just so tired from being up all night yesterday trying to import and export data to fill holes in the database.
This will help some.

Thanks
Jerry


Return to “MultiCharts”