Error message Multichart 5.0 beta 5 : incompatible version

Questions about MultiCharts and user contributed studies.
Guest

Error message Multichart 5.0 beta 5 : incompatible version

Postby Guest » 01 Apr 2009

Hi

I installed the new Multicharts 5.0 Beta 5:

("multicharts.5.0.2199.205_beta5")

I get an error message when I click on the icon Multichats :

Title : "Incompatible version"

Message : "Incompatible version of : tsStorage.dll in Module :tsShaper"

(See Doc word attached .)

I didn't get this error message the first time I installed Multicharts 5.0

I got it as I restarted.

If I click Ok, Multicharts start without any problem.

I don't understand because before I installed Multicharts 5.0, I uninstalled Multicharts 4.0.

Hoping this will help Tssupport team.
:)

Good continuation, Multicharts 5.0 is excellent !!! :D :D :D


Emmanuel
Attachments
Doc Error message.doc
(27 KiB) Downloaded 51 times

Guest

Postby Guest » 01 Apr 2009

Hello

I uninstalled Multicharts 5.0, I uninstalled owndata and on demande server as well

I reinstalled multichart 5.0 beta 5, I didn't get any error message since.

This is solved :D :D

Emmanuel


Return to “MultiCharts”