trade buttons not working with MBT  [SOLVED]

Questions about MultiCharts and user contributed studies.
Doug

trade buttons not working with MBT

Postby Doug » 07 Feb 2011

I have MC7 set up and am getting a live feed from MBT. However, I don't appear to be logged in for trading. I right click on the mbt icon in the broker bar and try to connect but there is no connection and the trade buttons do not work. Is there any additional broker plugins I need or do I need to have a specific version of mb navigator installed? I currently am using the latest verion of MBT Desktop Pro.

User avatar
arnie
Posts: 1567
Joined: 11 Feb 2009
Location: Portugal
Has thanked: 470 times
Been thanked: 503 times

Re: trade buttons not working with MBT

Postby arnie » 07 Feb 2011

Have you gone to QuoteManager to check the status of your MBT connection?

Go to Tools/Data Sources and see the settings for the MB Trading.

Is it active?

Regards

Doug

Re: trade buttons not working with MBT

Postby Doug » 07 Feb 2011

Thanks for the reply Arnie. I went to Qoute manager / tools / data sources and mb trading is active as is all others. I am getting a data feed from mb trading but I don't seem to be logged in oin the trading side.

User avatar
arnie
Posts: 1567
Joined: 11 Feb 2009
Location: Portugal
Has thanked: 470 times
Been thanked: 503 times

Re: trade buttons not working with MBT

Postby arnie » 07 Feb 2011

I'm not an MBT client, but see the settings for the broker on MC and then on MBT.

If you are receiving data from the broker (ie. chart is being updated) then the problem must be with the broker settings itself.
See something like an ID client or something.
Compare API settings from MBT platform itself with MC broker settings.

Regards

User avatar
Dave Masalov
Posts: 1712
Joined: 16 Apr 2010
Has thanked: 51 times
Been thanked: 485 times

Re: trade buttons not working with MBT  [SOLVED]

Postby Dave Masalov » 17 Feb 2011

Doug,

Have you entered your MBT login and password in (rightclick on trade panel) -- > Edit Profile MB Trading --> Settings?


Return to “MultiCharts”