Patch for Zenfire?

Questions about MultiCharts and user contributed studies.
User avatar
tucciotrader
Posts: 34
Joined: 31 Jul 2010

Patch for Zenfire?

Postby tucciotrader » 14 Feb 2011

Hi,

is it true that:"Zenfire has updated his API so the old link and DLL from Multicharts to Zenfire datafeed has a bug. It creates many records equal to zero in its historical database. All versions form Multicharts 5.5 to 6 beta 2 has this bug and Multicharts programmers have solved this in Multicharts version 6 beta 3 and finally in Multicharts 6.1. With this patch provided directly from TSSupport's programmers, you can solve this bug on your Multicharts feed linked to Zenfire" ??

I'm running a trial of Multicharts v6.1.3 do I need this patch and where can I find it?

thanks

User avatar
tucciotrader
Posts: 34
Joined: 31 Jul 2010

Re: Patch for Zenfire?

Postby tucciotrader » 14 Feb 2011

I think I have this installed: tsZFDataFeed.dll 1.0.3605.400 is that ok?

User avatar
CrazyNasdaq
Posts: 260
Joined: 02 Sep 2009
Location: ITALY
Has thanked: 77 times
Been thanked: 79 times

Re: Patch for Zenfire?

Postby CrazyNasdaq » 15 Feb 2011

That's OK .
The DLL that works on Multicharts 6.1 are ok and works fine, so if you use Multicharts 6.1 you have no problem with Zenfire API.
Last edited by CrazyNasdaq on 15 Feb 2011, edited 1 time in total.

User avatar
tucciotrader
Posts: 34
Joined: 31 Jul 2010

Re: Patch for Zenfire?

Postby tucciotrader » 15 Feb 2011

thanks!


Return to “MultiCharts”