Huge Data Gaps in Charts

Questions about MultiCharts and user contributed studies.
Chris
Posts: 150
Joined: 17 Nov 2005

Huge Data Gaps in Charts

Postby Chris » 29 May 2006

I have made a workspace that collects data for several symbols from IB. Although "On-Demand" data download is checked, I am experiencing huge data gaps from time to time.
The recent problem is that for the 25th the half day is missing for all symbols and MC doesn't care. So I have to download the data manually.

Is there a solution to this or anything I can avoid to do so this gaps don't occur again?

Thank you,

Chris

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 29 May 2006

Were you able to receive data for that period to IB TWS? If so, please send a screenshot showing this. If not, then there was a genuine data problem with the feed. It is a known issue and apart from reloading data nothing can be done.

Chris
Posts: 150
Joined: 17 Nov 2005

Postby Chris » 29 May 2006

I was not logged into TWS at that time, so I'd expect MC to fill this gaps with the next login.
It's possible that I have been online at the morning, but then I closed down both MC and TWS.

Thank you,

Chris

Chris
Posts: 150
Joined: 17 Nov 2005

Postby Chris » 06 Jun 2006

Alex Kramer wrote:Were you able to receive data for that period to IB TWS? If so, please send a screenshot showing this. If not, then there was a genuine data problem with the feed. It is a known issue and apart from reloading data nothing can be done.


Here is a screen shot of what just happened.

MC and TWS were closed on this computer yesterday in the afternoon. So you would exspect MC to do the backfill if you go back online - wouldn't you?

But it does not.

Thank you,

Chris
Attachments
StrangeGapsinMC.png
StrangeGapsinMC.png (48.26 KiB) Viewed 506 times

Chris
Posts: 150
Joined: 17 Nov 2005

Postby Chris » 06 Jun 2006

After manually forcing MC to reload the chart, the Gap is filled.

But it might become a pain in the butt if you manage multiple symbols and the data has some gaps in it which you don't recognize. I tend to count on MC handling my data correctly.

Thank you,

Chris

User avatar
Alex Kramer
Posts: 834
Joined: 23 Feb 2006

Postby Alex Kramer » 06 Jun 2006

Thanks for bringing up the issue, we'll keep track on it.


Return to “MultiCharts”